"403 Forbidden Cloudflare" Error

When using the Microsoft Edge browser, I receive the following error screen when selecting “help” on the RW website. Using the Firefox browser the website works OK.

image

Hi @grayhairedgrandpa,

I just visited republicwireless.com on my Windows 10 computer using Edge and clicked the “Help” link at the top right hand corner of the page. It was able to load https://help.republicwireless.com/hc/en-us without any errors.

Can you tell us more? Are you trying to visit the website from work?

1 Like

I downloaded Edge on my phone and tried to replicate as well and it worked fine.

1 Like

The error message has been quite sporadic over the past several days. I am using my home computer and get the error message on several of RW’s web pages, not just by pressing help. As of this moment, I am NOT getting the error message when perusing the RW website. I will keep you posted.

1 Like

Hi @grayhairedgrandpa

Here’s my best shot at this error you’re seeing (im no expert but I try) :wink:

This is from Cloudflare support:
If you’re seeing a 403 response that contains Cloudflare branding in the response body, this is the HTTP response code returned along with many of our security features:

  • Web Application Firewall challenge and block pages
  • Basic Protection level challenges
  • Most 1xxx Cloudflare error codes
  • The Browser Integrity Check
  • If you’re attempting to access a second level of subdomains (eg-..example.com) through Cloudflare using the Cloudflare-issued certificate, a HTTP 403 error will be seen in the browser as these host names are not present on the certificate.

Why am I getting a 403 error?

Now, that looks like a lot to digest! But it sounds like some settings might have been tweaked in regard to what was mentioned above. (Security or Firewall setting been changed?)

One more thing to note. The Edge browser is being phased out by Microsoft so you might want to stick with Firefox (as you note it works). End of Edge (They are rumored to be making a new one but still call it Edge…so…)

Hope this all helps! :slight_smile:

Have you fully cleared your browser Cookies and Cache and browsing history?

@johns.1k5o1y Now that you mention it, I was trying to install a new printer on my network and had the firewall/virus protection turned on and off several times for a few minutes. @SpeedingCheetah Thanks for the suggestion…I will clear browser cookies, cache and browsing history.

2 Likes

@grayhairedgrandpa Did you ever get this resolved?

Sorry for the late reply. I have Frontier as an ASAP and have been without internet for over a week. A DSL not syncing problem. I have been purchasing RW data for the past week…it has been nice backup.

In any case, my 403 Forbidden Cloudflare is not longer a problem after I tried some of the suggestions in the above replies.

Thanks for the follow-up,
GHG

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer