Activation has been underway for quite some time


#1

I currently have a Moto G 1st Gen and am trying to activate a Galaxy S8+. I am unsure of my plan but it is talk text and data and I assume it will be Republic 3.0 on the new phone.

I have been trying to activate the new phone since last night and have been keeping tabs on the Republic Wireless status page, following outage ticket 1245313 .

I see that it now says everything is good to go and that if you continue to have issues to open a help ticket, hence I have created this thread. My Republic app still continues to say activation is underway. So, I’m not sure if it’s just a matter of waiting or if there is something I can do to get things back on track.

Thanks!
-Joe


#3

Hi @josephw.fn2nzq
Try rebooting the phone and see where it goes from there.


#4

Hi @josephw.fn2nzq,

I don’t see a ticket from you based on the E-mail address you use for this Community account. Since your issue has persisted despite the issue’s resolution, could you please open a support ticket so our technicians can take a look? You can do so here: http://republicwi.re/myaccountsupport.


#5

Thanks! I actually thought starting a thread was a support ticket lol


#6

Can you please look in to mine? Same problem here, still trying to get it activated. I rebooted, I updated app, still not happening.


#7

You would need to open a Ticket as suggested in the Solution at the top of this thread


#8

yup, already have. still no response. YET, they are already charging my line as if it is active.

Ticket # #1245334


#9

How long since you opened the ticket, and check your spam folder as well as viewing your open ticket to see if there are any outstanding request from the folks in support


#10

I am checking it constantly


#11

i am the only one making any comments on it.

had a reply 20 hours ago saying they are working on it…and now nothing


#12

I have alerted support of your situation


#13

Thanks @jben!! @kellyk.usy9dm, it looks like our support team has responded on your ticket and has a solution on the way to you. Please let us know if there’s anything else we can do to help.


#14

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.