After Oreo update, swiping up to answer call doesn't work on Moto G5+


#1

What phone do you have? Moto G5

What plan are you on? My Choice + 1GB

Does your plan include data, or just talk & text? data + talk + text


Issue Description

After upgrading to Android 8.1… when I receive a call, and swipe up to answer, the gesture is ignored. I try several times swiping up, but without success… and the call goes to voicemail. A quick google search showed many others with the same problem, on a variety of phones. Is there a fix/workaround for my Moto G5 Plus on Republic?


#2

I just tried on mine, and it worked fine (though I’m not using RW service on my G5 Plus…not sure if that makes a difference, though I doubt it.)

I guess the first thing I’d try is to just reboot the phone and see if that works. If not, after a big system update I do a system cache clear…that could help. You won’t lose any data or anything doing that.

And if THAT doesn’t help, someone smarter will come along and help!


#3

There are a number of reports of this on the Moto forums and based on the variety of carriers those folks use it appears to be something with the update and unrelated to Republic. The only solution I’ve seen so far is a factory reset of the phone. That being said, I would start with a data clear of the phone app to see if that has any impact.


#4

jumphour: Yes, clearing the cache did it. Thanks, I probably should have known to do that :(.

I appreciate the help!
–tim