After updating to Republic Wireless app version 3.15.2 I have calling trouble

#1

I can neither make nor receive Wi-Fi calls on my Moto X Pure after this update.

Republic Wireless App Update: Version 3.15.2
#2

Hi @larc919,

I’ve moved your post to our problem-solving Category so our Community can troubleshoot this with you. Please let us know if you are seeing any kinds of errors, or describe how the failures take place.

#3

Same problem here, and I am waiting for a call back from my doctor.

#4

Hi @larc919,

I’m not sharing your experience on my Moto X Pure, so perhaps it’s not systemic. As a starting point, have you tried restarting the phone (sorry for asking the screamingly obvious) and/or a VoIP reset?

#5

Let’s try a simple credential reset to start.

Please go to the dialer and enter *#*#8647#*#* It should quickly clear off the screen and once it does, please restart the phone. Does that fix the issue?

#6

First thing I tried.

#7

Hi @denism,

For clarity, was that first thing a restart, the VoIP reset detailed by @louisdi or both?

#8

Sorry, it was a simple restart. I am powering on right now, after the credential restart.

#9

@denism, is your phone also a Moto X Pure?

#10

No need for an apology! Please let us know if the VoIP reset is successful.

#11

No visible errors. I tried to answer a call from a friend who’s also on RW, but got only silence. When I try calling out, I hear the ring but there’s no answer at any number. I can call out when I switch to cell, but can’t reach the friend who apparently is still on Wi-Fi.

#12

That did not work. It is a Moto G4. I had the same experience lard919 had.

#13

Sorry to hear that! Would you be kind enough to check the Android version on your G4 at Settings -> About phone?

#14

7.0. My phone had issues, and Motorola replaced it. I have had it for a grand total of 2 days.

#15

@larc919 and @denism,

There may be something else you both have in common besides the update. We’re looking into that angle. Could you both please open a ticket explaining the details and steps you’ve already taken??

1 Like
#16

I’ve heard from my friend via email. He has an E4 on RW and is having exactly the same problems I am. I’ve switched to cell and am able to make and receive calls, but his GSM signal is too weak.

#17

Thank you for being willing to answer my questions. I was attempting to determine possible commonalities with @larc919. As Republic staff have a potential lead on that (and so I don’t hinder rather than help the resolution process), I’m going to step back so that you may both follow-up on @southpaw’s request to open tickets.

#18

Hi @larc919,

Thank you for bringing this to our attention. We’re investigating the cause, but it does not appear to be the app update.

#19

Thanks @rolandh! It was very helpful having your quick response that you were not able to duplicate on an X Pure that was updated. That gave us an immediate clue that we needed to look elsewhere for a possible commonality.

#20

I opened a ticket. The problem is, this account is in my husband’s name, and attempts to change the email address connected to our account have been unsuccessful. He works nights and is asleep. So, any and all responses from Republic will not be able to be accessed until he wakes up in 7 or so hours. I really need my phone. The doctor’s office has called twice, and I have tried to answer, but there is no one there. This happened earlier this morning, which is how I discovered the problem. I would love for Republic to respond to the phone number or to the email I put in the trouble ticket.

Message an
Expert customer