Airplane mode turned on

I was out of wifi mode and went to make a call. It said to turn off airplane mode. I had not turned it on, but switched it and tried the call again but got message to turn off airplane mode. I was in a restaurant.

Hi @7df18073-182e-4c69-8fd6-6581c1c1a12b ,

I see you have a response in your duplicate thread, so I’ll lock this one.

If you still need help with this, please continue the conversation here: Airplane mode would not turn off. Went from green to gray switch but would not turn off. Why?

Message an
Expert customer