Alarm not working--app or phone issue?


#1

MotoG 1st Gen
Republic Refund w/ data

I’ve been using the app Alarm Clock Xtreme for years with no issues. This morning, the alarms went off but with no sound. My priority ringer (which includes alarms) was on and the volume was up as it should have been. I’m emailing the app folks as well, but is anyone else here having problems with this? I set a separate alarm for after I got to work, and the same thing happened. I press preview alarms and they go off but with no sound.

I’m not sure if my old phone’s dying, it’s an app problem, or somehow an OS issue. Anyone else having trouble?

Update: Just received texts from someone on my priority list, and those didn’t sound either.


#2

Is the sound issue limited to your Alarm app or more generic? Your latest update seems to be indicate that it might be more notification sounds. Does your issue happen only in priority mode?

Cache clean-up sounds like a good place to start your troubleshooting.

Followed by rebooting in Safe Mode.

Let us know if any of those methods provide any relief.


#3

You might want to pose this question to author of the app. If their contact information can’t be found within the app, I’m sure you can find it on the app’s page in the Google Play store online.

Also, renowned RW Ambassador, @jben has posted some links to the Moto Toubleshooting Guides where you might get more help with your phone issues.

https://forums.republicwireless.com/t/troubleshooting-guide-by-motorola/5909


#4

Hi @Rood15,

If you play music or a video, can you hear it over the external speaker?


#5

I didn’t get to playing anything on the external speaker, but I suspect it wouldn’t have worked based on not getting any sound from texts/calls. I was unable to hear the other person on the one call that I answered, but they could hear me.

I restarted the phone, and that fixed it. I also cleared the cache, per amiti.

Thank you!


#6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.