Android Messages failing when trying to add a photo via the camera Moto X1


#1

What phone do you have? Moto X1

What plan are you on? $25 All you can eat 3g

Does your plan include data, or just talk & text? Includes data


Ever since I got the new Android Messages update 3 days ago, it fails when I try to embed a picture from the camera directly. It will let me add a picture from the Gallery, but when I click the “+” sign and select the camera and take a picture, it pauses then fails with “Unfortunately Messages has Stopped”. It says it is version 3.7.052 of Android Messages. It does not do this on my spouse’s Moto X2. I only have the stock camera application.
I have cleared the cache, the system cache, and cleared the settings inside Android Messages, it still fails.
I also deleted ALL my text messages inside the application thinking they might be causing it. It still fails.
It allows me to embed a video clip, just not a still photo.
I also tried booting into safe mode, but messages is grayed out, and cannot be launched.
Finally uninstalled Messages completely, and will try a re-install.
The re-install was just a waste of time, it still fails. I guess this upgrade was a downgrade for me.


#2

Have you tried switching to Republic Anywhere and see if you get same error…that might help narrow it down to if it is specific to Messages app…or the hand-off from a camera photo to attaching it to the text.


#3

I have not tried that yet.
I am going to wait for the next “Messages” update, and if that does not fix it, give R.A. a try.
I know I don’t have a lot of free space on the phone, but if that was really the problem, it would not attach a video.
Thanks very much for the help!


#4

Have you recently added another app that accesses your photos…it’s possible that it might be trying to interact with the camera/gallery as soon as the photo is taken.

When you try to take the photo directly in the messages app…does the photo itself save to your gallery?


#5

Youtube, Yahoo Mail, and Messages all updated around the same time (3 days ago).
The camera app makes the “snapping” sound, then hangs, and gives the “Unfortunately Messages has Stopped”.
It then allows me to optionally send a problem report to Google, but I decline.
The photo does NOT go into the gallery (camera roll). It may go into some temporary folder?
This old phone is stuck at 5.1 android.
I am waiting to pull the trigger on a Moto Z3 Play when Band 71 goes active in my area in January/Feb of 2019.


#6

#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.