Annoying di-da sound

Have a new Moto7 phone. I’ve turned off all the sounds I could fine except for my ringtone. There is still a very annoying di-da sound a lot. Don’t know what it is but would like to get rid of it. How can I turn it off.

Can you tell us when this sound occurs?
When a call or text arrives?
When you press a key?
A notification message?
When you get an email?
When nothing is supposedly happening at all?

3 Likes

Usually the phone is in my pocket or sitting on a counter. I gon’t get texts very often. Might be an e-mail but there should be some way to turn it off. I have the notifications turned off already.

  • On the off-chance that a 3rd party App is the culprit, I would suggest that you boot up in Safe Mode <= link to the how-to instructions. This will not cause you to lose any thing and when you Boot up in normal you will be back to where you started.
    • If this ‘fixes’ the ‘di-da sound’ then you will need to remove the app that is causing the problem. If you can narrow it down to a date range it will help us provide more focused help , so let us know what you find
1 Like

I’m beginning to think it is the g-mail app. It keeps saying “Credentials needed”. When I log onto Yahoo for my e-mail that is supposed to be synced to g-mail I get a 404 error with a can’t be found server error listed.

Best way to manage sound behavior is through “Do Not Disturb” settings.

My wife keeps her G7 in “Do not Disturb” all the time with sounds allowed only for Calls from starred contacts and repeat callers. All other media notifications are muted. This still allows sounds of videos, etc played on the phone.

I do the same thing, keep it in Do Not Disturbed Mode 24/7. If a call comes in and it is not a favorite person, they can leave a message and I never here a thing, lol.

Hi @bettyg,

Could you examine your notification icons at the top of the phone screen, keep them cleared out, and see if you can determine what new one appears with this sound?

I get that annoying download complete sound android 9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Message an
Expert customer