Another app is using the microphone

What phone do you have? Motorola

What plan are you on? RW

Does your plan include data, or just talk & text? Both


Issue Description

When on a phone call, I’m getting the message Another app is using the microphone, and to uninstall it My calls drop continually. The message doesn’t say which other app is causing the issue I’m not sure when this issue started.

Hi @frankiep,

Welcome to the Republic Member Community!

Please look over this help document:

Let us know if it helps :slight_smile:

Hi. I disabled the cell to wifi handover. I’ve searched through the apps and cant find any app that would be using the microphone, to change any settings on that.

It’s the Republic App :rw_3:
Edit its permission to allow use of the microphone. :slightly_smiling_face:

Hi. I believe i did check the permissions for the republic app. It’s showing it has access to the microphone.

Looks good. :+1:
Reboot the phone and see if you still get the message.
(BTW…What model of phone is your Moto?) :thinking:

I have the xt2043-4 Moto g stylus 2020 version.

I did a little more digging and found this:

It’s a long read… but it sounds like it can help you. :slightly_smiling_face:

Thank you very much for digging and finding that! I believe this worked. I called my RW moto g stylus phone from my landline, and made 2 calls that lasted over 2 minutes without the error and dropped calls. I cant believe I have to deny google microphone permission. That’s not a good workaround. I hope this gets fixed. Rant over. Again, thank you!