Anywhere keeps causing a "Select Keyboard" notification every time used


#1

I have a Republic Galaxy S7 Edge and I’ve installed a third party keyboard - Microsoft’s SwiftKey. This is only a minor issue but it’s gotten pretty annoying. Every time I use Anywhere, Android wants me to select which keyboard to use. It offers Google’s keyboard or SwiftKey. I’ve already set SwiftKey as the Android default system keyboard. The notification doesn’t require an answer to use Anywhere - I don’t even see the notification until I’m done using Anywhere and close it out. This behavior doesn’t occur when I use a keyboard with any other Android apps, installed by myself or system. Is there a way to make this annoying notification stop?.


#2

SwiftKey solution:


#3

Thank you. Unfortunately that fix won’t work. In my Samsung Galaxy S7 Edge the Samsung keyboard entry is grayed out. I cannot turn it off.


#4

Samsung Keyboard has to stay turned on that’s why it’s greyed out.

Do you use any of the Battery Power Saver features of your phone? If you do have you added SwiftKey as an exception in Unmonitored Apps?

Samsung device after Android Nougat (7.0+) update : System Settings > Device Maintenance > Battery > Unmonitored apps > Add apps > check SwiftKey.”

Above taken from: https://support.swiftkey.com/hc/en-us/community/posts/115002659789--Tutorial-How-to-prevent-your-keyboard-switching-from-SwiftKey-back-to-the-stock-keyboard


#5

I use the battery saver sometimes. I had not added SwiftKey to unmonitored apps - but I just did.


#6

Thanks for your help!! I’ll see if that works. Thank you for pointing me to that SwiftKey thread. It’s obvious to me now that this is a Samsung issue and not Republic Anywhere’s.


#7

You’re very welcome!


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.