Anywhere problem


#1

What phone do you have? MotoG5

What plan are you on?

Does your plan include data, or just talk & text? Yes.
Anywhere works perfectly on my phone. My problem is it is not working properly on my Windows 10 Lenovo desktop computer. I have installed the Anywhere App on the computer. After struggling I get the App to appear on my taskbar. When I try to use the program I am unablr to type a message. I do get the people list. I can select the person I want to text. I can’t write the text. I can’t send the text. The program does recognize texts that I have sent using my phone. All those texts are on my computer screen. I can’t seem to get rid of them by sending them to Archive. I do not have a delete option. The computer problem began on day 1.


Issue Description


#2

Once you select the person(s) that you want to text, click on the “check mark” next to the empty
search box.

This will allow you to type a text message at the bottom (in the box next to the + sign)

As for “delete” that function is missing from the desktop version. Archive simply hides the conversation…once a new text appears in the same conversation it will automatically un-hide it.
For now the only option is to delete the text from the phone app.


#3

Hi @johnv.0mfgla

Welcome to the Republic Wireless community where users help each other out. I’m finally back home on my own computer. Let me see if I can also take a stab and figure anything out. Taking it one topic at a time:

  • About the app appearing on your task bar, closing the app window hides the app (still running) into the corner icons. It may go into the up arrow where icons hide. If you haven’t figured it out already, you can right click the task bar icon (when the app is open) and “Pin” it to the task bar so the icon still remains so you are use it whenever you want.
  • As amitl has mentioned, if you want to start a new text message, you can click on the (+) button to start. The right side should open up the contacts where you can enter the people you want to text first. If you enter a number, you want hit “Send to (xxx) xxx-xxxx” and it will add it to the recipients. Hitting the check mark confirms and starts the new message.
    -> At this point you should be able to type in the bottom of the message. (Does it still not work?)
  • If you already have a conversation going, you should be able to click on the text area to type.

Just to make sure, does it not do anything when you type? It just doesn’t respond to typing but responds to other clicking?

Republic Anywhere is designed to talk to the Republic Wireless servers directly. That is why you can see messages you sent on your phone. If you want to have messages you send from the PC synced back to the phone, you will want to use the Republic Anywhere app on the phone as well.


#4

Thanks for the suggested help. I’ll put the suggestions to work later today abd let you knpw how Idid. JV


#5

Thanks for your help. I pinned the app to my task bar and that solved the problem of the dissapearing app. Before that I had to restart the computer to find the app. I was able to follow your instructions and send off a text this morning. The process was “clunky” in that clicking on the plus sign had different results with and without a recipient selected. Selecting the recipient was difficult. More than one name came up on the screen. Sometimes I typed the bame in the box and sometimes the phone number. Using the number didn’t allow me to type a message. Finally I got the text system to work from my PC. It was not straight forward and not really ready for mass marketing (in my opinion). Thanks again. Compared to yesterday’s problems this was just a small bump! Regards, John