Anywhere problems - texts not coming thru in timely manner, trouble downloading pics


#1

I have a Galaxy J7, My Choice Talk and Text PLUS Data.
I have Anywhere installed on the J7 and on my Windows laptop.
I am noticing that my phone is slow (as in sometimes HOURS) to receive texts, while they come through real time on my laptop. Problem is I’m not always with my laptop.
Sometimes I need to toggle wifi off then on for the texts to come through. This happens no matter what wifi I am on, (my own, at work, or public).
Sometimes I need to toggle wifi off for my text to be sent out.
(Is there a setting I have set improperly?)
And often, Anywhere will not download texts and pictures, so I have to click them to “get” them to download. (Annoying extra step.)

Would love any advice to try changing some settings to help my issues. And as a last resort, could I go back to the native messaging on my J7?

Thanks in advance to you smart people.
-bc


* Kudo & Win! *
#2

Feels like your phone is not allowing the Anywhere app to access the Internet when it is idle or at some time on your WiFi. Does this happen at other WiFi locations? If the Anywhere app gets no Internet access then it will have a hard time receiving anything. Do you have a battery manager turned on on the phone? That will definitely cause this type of issue.


#3

So I just uninstalled and reinstalled Anywhere.
Perhaps the Battery Power Saving Mode is my problem? I just turned that off, completely. If I understood what you wrote, basically you’re saying that Anywhere must be allowed to run in the background at all times (which does make sense.)


#4

And thanks Sean, I also added Anywhere to my “unmonitored apps” - apps that won’t be suggested to be put to sleep. Hopefully these 2 settings will fix my issues, (or at least most of them).


#5

Let us know how it goes in a few days. :slight_smile:


#6

Hey, everything is much better on the Anywhere front! Thanks for the helping hand.


* Kudo & Win! *
#7

Great news! Can you list out all the things that you did that you think fixed it? That could help others who might find themselves in the same situation.


#8

Here’s what my fix was:
(Samsung Galaxy J7 is my phone)

  1. I went to Settings, Device management, Battery, Power Saving Mode - set to OFF.
  2. In Settings, Device management, Battery, Unmonitored Apps - make sure Anywhere is UNMONITORED.

Here’s what this fixed:
There was a delay in receiving texts on my phone (often HOURS) to receive texts, while they were coming through real time on my laptop through Anywhere.
Sometimes I had to toggle wifi off then back on for the texts to come through. (And this wasn’t happening only on my home wifi, but on other wifi networks too). Also, sometimes I had to toggle wifi off for my text to be sent out.
Very often, Anywhere on my phone would not download texts and pictures. I had to click an “error” text to get them to download.


#9

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.