Asus Router Settings

Is anyone out there using an Asus 1300 dual band router? Were there any special setting you had to use to get it to work for WiFi calling?

  • Could you provide the actual model number of the ASUS router AC1200 is just the class and refers to many ASUS products
  • Also a description of the WiFi problems you are encountering would help get a bit more targeted feedback

Sure, I can give specifics. I didn’t in my original post because I thought if I was too specific I wouldn’t get any replies. It’s model RT-ACRH13. The problem I’m having is that very few of my incoming calls are using WiFi at home. I can call out on WiFi very consistently. I’ve been troubleshooting the problem and think it must be my router. But don’t know if it’s a setting I can fix or if it’ s just this router that’s incompatible.

ASUS are generally solid routers, however, it does not seem that any Arch13’s have made it to Republic Wireless and Your Wi-Fi Router | Republic Wireless Wiki | Fandom powered by Wikia

Under firmware 3.0.0.4.374_257 SIP ALG is located in (via the web interface):

  1. Log into the router’s web interface.
  2. Go to Advanced Settings / WAN on left side.
  3. From the tabs across the top, choose NAT Pass through.
  4. Change SIP Pass-Through to “Disable” in order to disable the SIP ALG.
  5. Apply

Then reboot the router for the changes to take effect.

For phones to pick up the change immediately, reboot each of them, otherwise they will pick up the new NAT table with changes during their next registration.

I have the same router - in use for several months - no problems on incoming or outgoing calls. I have a Moto X Pure but due to a glitch in the Pure had to reactivate for a week an old MotoX1. No problems with wifi (in or out) with either phone. I’ve not had to make any special changes to the router’s settings. My firmware is 3.0.0.4.380_6511.

Ford

I disabled the SIP and found where I could assign priority to traffic by device. So I assigned my phone highest priority. The combination of the two seems to have solved my problem. Thanks for your help!

Thanks for the feedback on SIP ALG.

  • One other thing you may want to be aware of on routers is WMM APSD, which for some phones will aggravate the problem of losing WiFi connection while the phone is sleeping … you may not see this on the current phone, but users with Android 6.0 and up have.
    • This should not be confused with WMM, which provides prioritization via the WiFi portion of the link and should always be enabled.
    • https://routerguide.net/wmm-apsd-on-or-off/
    • From your router’s guide
      • Enable WMM APSD: Enable WMM APSD (Wi-Fi Multimedia Automatic Power Save Delivery) to improve power management between wireless devices. Select Disable to switch off WMM APSD.

Message an
Expert customer