Audio notification for texts is not working

What phone do you have?

What plan are you on?

Does your plan include data, or just talk & text?

Moto g(6) play
My choice plan with 1G data----------

Issue Description

No audio notification when text arrive on Message app, Phone vibrates but no sound<!—Make sure to describe your situation fully, when it started and what you tried.—>

Take a look at the following help article:

Thank you. My phone has been on the setting you described, “make sound and pop on screen”.

Anything else I can try?

I suppose the next thing would be to make sure you have a notification sound set up:

  1. From a Home screen, swipe up to access all apps.

  2. Navigate: Settings Settings icon > Sound Sound icon > Advanced .

  3. Tap Default notification sound .

  4. Select the preferred notification sound then tap OK .

Does the phone make notification sounds for other things (e-mail)?

Yes, the phone makes notification sounds for emails. I also had taken the steps you just recommended.

Hmm.

Let’s try Settings > Apps & notifications > Notifications. Find Messages in the list and make sure the notification slider is set to enable.

If that reveals nothing, you may want to try putting the phone in safe mode and seeing if Messages notifications work.

Thanks. I’ll try the safe mode.

Hi again, same problem. No sound but message comes thru.

I’m afraid I’m at a loss. Perhaps someone else on the forum will have an idea.

It’s a mystery. I get the texts which is what matters. I appreciate your help - - thank you.

Hi @heleneo - been following this thread and I think a post from back in June for the same type issue for a Moto G7 might help. Please read all the way through this thread and see if it helps. There are lots of screenshots and some follow up comments for certain points.

You might have checked everything but it certainly won’t help (ops) hurt to go over things one more time :slight_smile: Sorry if this a duplicate effort.

2 Likes

Thanks. I’ll do as suggested and let you know.

I found one difference. On your screenshot at 2:04 under “Other notifications” the subset “Sound” it states Text Message.

My phone does not say text message under sound. When I tap sound I get the selection of tunes.

Is that the problem?

I believe that will be the default sound you will hear for a text message. On my Moto G6 a window opens with other sounds you can select. The system plays the sound each time you select one.

I’d try pressing Sound and if a window opens try a different sound. Maybe the tune selected is not playing properly when you receive a text message?

Here’s the windows that opens on our Mtoto G6’s–

Don’t forget to press OK to save the sound setting. Hope this helps!

1 Like

Freddyp, I tried about 5 different sounds but no luck.???

Well I’m scratching my head now. This is a long shot…but maybe something in the Messages app cache is stopping sounds from working for text messages. Let’s try –

Settings>Apps & notifications>Messages (might have to tap “See all XX apps” and then scroll to Messages)>Storage>Clear Cache

Make sure you tap Clear Cache and not Clear Storage

Then try sounds again. If this doesn’t do it hopefully someone else will jump in with more suggestions!

Hi @heleneo,

I too have been following along with @freddyp :smiley:

He just typed up what would have been my next suggestion. :grin:
But I have a few more that I have gathered from the Help articles in case clearing the cache doesn’t work (I sure hope it does!)

One person fixed it by uninstalling the Messages app and reinstalling.
Another… like you had tried everything and ended up opening a ticket to get it resolved.

But I got my fingers crossed for clearing the cache :crossed_fingers:

1 Like

I’ll throw out one last wild guess (assuming clearing the app cache doesn’t work). Try turning the sound notification off, then back on again.

1 Like

Or another possibility is to switch to Republic Anywhere :thinking:

Thanks again Freddyp but still nothing. I greatly appreciate your time and suggestions. As I mentioned in my previous thread, I get the texts and that’s what matters.

Message an
Expert customer