Auto type turned off; also spelling & word suggestionig

Moto g7 Play

My Choice, Plus 2 GB,

It appears that after a recent update, I have lost my auto-typing /typeahead suggestions, auto-capitalization of words, and I can’t find where those settings might reside.

Hello @chukg
Welcome to the Community :slight_smile:

If you go into the phones settings> system > language & input and then “virtual keyboard” you should be able check the Gboard settings .

1 Like

Yup!! That was it!!
Thanks!!!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer