Bluetooth call volume too high

I have a new Moto G7, and I am trying to connect my bluetooth earbuds to it. The earbuds are Jabra Sport 65t.

The problem is that when I make (or receive) a call using the earbuds, the volume is too high. The volume is fine when I listen to music or a podcast, it is just the call volume I have not been able to adjust below the pain threshold. I am able to increase it further, though… and I can turn it off altogether… How do I adjust it to somewhere between no sound and too loud?

I already noticed that the call volume was higher than the media volume with my old phone (Moto X1, Android 5.1), but with the new phone I can no longer use the earbuds for phone calls due to the high volume.

Any ideas?
Thanks,
Henry

Hi @henryg.tteij6,

I’m sorry to see no one had any ideas for you about the call volume on your Bluetooth headset. Have you noticed whether there is a difference depending on whether the call is on Wi-Fi or cell?

Hi @southpaw,

Thank you for getting back to me! I have not noticed a difference between Wi-Fi or cell. The call volume is too high either way.

It is unclear to me whether the issue is with the earbud’s firmware or with Android, or both. IIUC, bluetooth uses “profiles” to configure how devices communicate with each other. I wonder if I can configure a profile myself to fix this? Or perhaps Android has a hidden setting to adjust the volume in addition to the standard “Sound” submenu in the Settings app?

I have also contacted Jabra for support, but they are just giving me the run-around.

Thanks,
Henry

I wouldn’t know if you could create your own profile, but that would be a really fascinating project for the Community to come together and help you do. In fact, let’s make that a mini-challenge… we can reward anyone who could create and implement that profile for you with a month of free service (talk, text and 1 GB of data).

Another option would be to try a different bluetooth device. How do you feel about B-stock (like-new, customer returned) merchandise? The Community Treasure Chest happens to have a returned Jabra Talk 2, not earbuds, but one of these one-piece things:
image
Would you like to give it a try to see if it behaves any differently?

Hi @henryg.tteij6,

I’m posting this early this morning so as not to continue forgetting to do so. You might take a peek at Developer options for some usually hidden Bluetooth settings.

If Developer options isn’t currently visible on your phone:

  1. Open Settings.
  2. Scroll to, then tap System.
  3. Tap About phone.
  4. Tap Build number until your phone says you are a developer (seven times if I remember correctly).

Now that you’re a developer:

  1. Tap the back arrow.
  2. Tap Developer options.
  3. Scroll until you see the Networking heading.
  4. You’ll see a setting called “Disable absolute volume”.
  5. Toggle that on.

Disable absolute volume is described as follows:

Disables the Bluetooth absolute volume feature in case of volume issues with remote devices such as unacceptably loud volume or lack of control.

I do not own a Bluetooth headset to test with but it seems promising. Please let us know.

1 Like

Thanks for the mini-challenge. I’m not sure if switching or modifying the profile would help. It is merely my assumption it would.

Thanks for the suggestion of trying another bluetooth device. I think I prefer something for two ears. I have been able to test with another bluetooth device, and that does not have the problem. That is, the volume can be adjusted from too-low to too-high.

I appreciate your effort!

Hi @rolandh,

Thank you for you suggestion. Activating developer options actually resulted in some change! I don’t fully understand the results, yet. I’ll test some more, and report back. I also want to test the AVRCP Version option.

Thanks,
Henry

1 Like

That would not affect the volume. That is just the protocol version for the media remote control feature of bluetooth devices. Such as play/pause, next track, as well as song metadata info etc such as on a car stereo or something. Changing this may break compatibility with such devices that are not supporting the newest version.

Thanks! Finally had some time to test… Enabling “Disable absolute volume” allows me to change the media volume A LOT. However, the call volume is unchanged. I notice absolutely no difference in volume level, and the volume on the headset and the phone are still changing in sync. This is for the call volume only; the media volume controls are separate now.

Thanks for the suggestion! I’m still searching for a solution.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer