Bluetooth disabled after reboot


#1

A couple days ago I noticed Bluetooth was disabled after I rebooted next morning. It is enabled when I power off the phone and until a couple days ago, when I powered it on, it came up enabled. I like that so it connects in my car. I did play around with a Bluetooth external speaker like the Wonderboom, but I since removed that pairing. Maybe that messed something up. I can simply enable and I’m good to go, but want to have it reboot with Bluetooth enabled. I have a Moto Z Play. Thanks for any help.


#2

Google forums are filled this issue. Here’s one discussion

https://productforums.google.com/forum/#!topic/phone-by-google/o0biviQOYsw

A couple of things worth trying

  1. Settings -> Location -> 3 vertical dots -> Scanning -> Disable Bluetooth Scanning

  2. Clear android cache

Clearing the Cache

  1. There are also certain apps that have been mentioned in that discussion thread such as LinkedIn

that seem to cause the issue…so reviewing your recently installed or updated apps might provide some clues.


#3

Thank you, that fixed the problem, Bluetooth now stays enabled upon a boot. I am pretty sure what started this problem was when I paired my phone with a bluetooth speaker called LIFPROOF. Nice speaker that can be attached to a backpack or belt loop. I also noticed the Hello Moto which is normally spoken by the phone during a boot, was muted; this has remained even after I cleared the cache, but I am not concerned about it - just listing it as another clue.


#4

You’re welcome!

If you miss the “Hello Moto” sound…you should be able to re-enable it by going to

Settings -> Sounds -> Enable Power On Sound


#5