Call Ended: Microphone in Use -- Note 9 (problem on WiFi only)

master_ticket
#22

I don’t believe this is necessary as Republic is offering the solution you’ve already found here:

2 Likes

#23

Hi @darona,

We do not need a ticket on this matter since we have a solution, but thank you for your willingness to do so.

1 Like

#24

Yeah, mine still says disabled regardless of which way I leave the toggle, but… it’s working now so I’m not going to overthink it. Hopefully, someone with more tech expertise can tackle that puzzle.

Glad to hear my solution seems to be working for others :blush:.

And thanks to those of you who jumped in so quickly to help (SuperT, louisdi, jben, Southpaw)!

2 Likes

#25

Hi @jorandyl,

I’ve now made your solution into an article in our Help Center:

4 Likes

#26

What phone do you have? Samsung note 9

What plan are you on? plan 4

Does your plan include data, or just talk & text? yes

All of sudden my calls gets hung up saying
“another application using microphone” I rebooted phone … made sure that republic wireless is given microphone permission and checked that no application running using microphone and also restricted
It mostly bug in republic wireless app bug … I checked calling duo and whatsapp they work good … if some app using microphone then either of whatsapp or duo call should have failed


Issue Description

0 Likes

#27

Your issue sounds similar to this thread - is your issue limited to WiFi? Does it work normally while on Cellular?

0 Likes

#28

Same issue here. Can this be fixed soon?! I shouldn’t have to switch off my wifi to make a call. I would like to stay with Republic Wireless, but Google Fi is looking mighty nice right now.

0 Likes

#29

Hi @prashanthag and @brentb.b61n8z,

I’ve moved your questions into an existing topic on the matter so we can keep the conversation in one place. You will need to adjust a setting on your phone to resolve the issue. The steps are described in this topic, and in our help center at

1 Like

#30

Cool, that was very simple. Thank you for the quick reply!

3 Likes

closed #31

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer