Calls go silent

What phone do you have? Moto E4plus

What plan are you on?

Does your plan include data, or just talk & text?
Talk, txt, data


Issue Description

While I’m sitting in one place talking on the phone, the call seems to be dropped as in it goes silent. But the phone says I’m still connected. Sometimes it comes back on it’s own after 2 minutes or so, or if I hit the “pause” button twice, I can some times get back to the call. More often I have to hang up and redial. This happens with calls to other RW phones as well as every other carrier.
Ideas?

1 Like

I have a Nexus 5X and the SAME thing has been happening to me for 4-6 weeks. It’s not every day, but I know it when it happens. It is really annoying. Anyone have insight on this?

  • When this occurs are you on your home WiFi?
    • If so, how good would you say your WiFi signal is and how good is your Cell signal?

I am typically on my home WiFi. My phone shows full service via WiFi. The cell coverage shows 3/4 full. Next time it happens, should I compare my WiFi and cell bars?

  • As the problem only happens once in a while, you might to do the following:
    • Run the Republic Diagnostics, fount in the RW App/Settings/Advanced Settings / 'Run diagnostics test’to see if that shows any warnings or failures
    • Then I would check your WiFi … see Quick Check 1&2 in Router Tweaks - Keep WiFi 1st - a Community Guide

Ok, this is really helpful, thank you!

Did you get a chance to try the RW Diags?
Screenshot would be nice, if you want some help in understanding, or just to share the info gained

I did! I’ve attached a screenshot. It happened again 2x last night on the same call, and I checked my internet both times. The first time, my internet had gone out. The second, it hadn’t, so I’m not sure what was up.

Just a guess, but the 1st Diag that failed sounds like it could be key.
It lets you know that you have very little free storage available and provides you some remediation steps to consider.

  • Additionally one of the community supporters @carlh has provided Moto E: Make the most of your phone's available storage (one of many Tips & Tricks written by users) … it was developed around the Moto E but many of the things provided apply across most devices
  • And what phone are you having problems with?

Oh, great! I’ll free up some space. It’s the Nexus 5X.

This still happens to me. The only thing that comes up on mine is the Ping ISP. I have internet connectivity and the ISP is not down.
Moto e (4) Plus
ROM Version motorola/owens/onew:7.1.1/NPRS26.58-45-16/17
Free RAM: Pass 68924 \ 1892620
Free Storage: Pass: 9.39 GB Availab.e / 24.59 GB total
SD Card Used Total MB =296320 Free Mb= 20154
Not Doze Mode: Pass
SIM Slot Count: Pass: 1
WiFi Co-Channel: PASS: 5775 MHZ @ -57dBm: 5 non-interfering on the same frequency
WiFi Cross-Channel: PASS: 5775 Mhz @-57 dBm: 0 overlapping and 5 non-overlapping
WiFi RSSI : Pass -59
etc. etc… all pass.

Some ISP’s block external pings which may be the cause.

Hi @carlas.vvb162,

Does this happen on multiple Wi-Fi networks, or only on a specific one?

It happen on multiple and any wifi networks. I also happens on cell.

Ok, if it happens on both Wi-Fi and Cell then let’s think about a possible app conflict.

Could you try making a call in Safe Mode and see if the issue persists?

Do you have any third-party apps that record audio, improve battery life, enhance performance, clean the phone, or any antivirus/antimalware apps on the phone?

Do you have the phone in any sort of battery-saving mode?

Sorry for the long delay in responding; I’ve been dealing with family illness.
Thank you, Southpaw, for the safemode suggestion. (BTW, I’m also a southpaw, and my legal first name is also Carla!)
Here’s what I’ve learned.
Safe Mode: works without fail.
So, I disabled everything and added back one app at a time.
The app that killed the call was Google Voice. I use it for my voice mail because I have a Google voice number as well as my RW number. However, so long as it is enabled, it seems it was making the outgoing calls.
Interestingly, I also have DialPad installed on the phone for my office work. I can make calls through this app (with the outgoing number being my office number, not my personal RW number) without the problem.
I’ll keep GV disabled and see if the problem returns with the RW calls. Here’s hoping.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer