Calls won't connect

What phone do you have? Moto x4

What plan are you on? Choice

Does your plan include data, or just talk & text? talk and text


Issue Description

I can't make calls over WiFi (I have no cell service currently in my location)

Hi @waynes.z1j4g2

A few questions if I may…
Does your phone see your WiFi connection? Is this your home connection?
Did it work before?
Have you rebooted the phone?

If yes to all these…
Then I would connect to WiFi and open the phone dialer, then dial *#*#8647#*#*
You might also try restarting your router if this all fails.

Hope this helps.

Thanks, I’ve done all that except the router. And, it has been working for the week it’s been activated. I have no RW arc, and people I call are getting a name and number that is not mine

Please try this next step:
Check Your Outgoing Number Settings

For Google, Motorola, and Nexus Phones:

  1. Tap the Icon_List-1.png Phone icon.
  2. Tap the Three_Vertical_Dots__White_Background_.png three vertical dots .
  3. Tap Settings .
  4. Tap Calls .
  5. Tap Additional settings .
  6. Wait for the settings to load, then tap Caller ID .
  7. Make sure Network default is selected, if not, tap it.

If after that, and a router reboot…my suggestion is to open a ticket.
(Tho there might be other to pop in with ideas.)

Added: have you connected in other wifi spots?

I was having issue making phone calls over VOIP, did the process using the dialer and restarting. That appeared to work. Now I notice that my RW app is no longer on my phone, nor the RW arc at the top of my phone screen.

What phone do you have? Moto x4

What plan are you on? Choice

Does your plan include data, or just talk & text? Just test and talk


Issue Description

Hi @waynes.z1j4g2,

I’ve moved your post into the earlier topic - it makes it easier to follow the history of your situation and know what steps you’ve already taken, if they are all in one place.

Did you dial * # * # 8647 # * # * ? Is that what you mean by “did the process using the dialer” ?

Yes. It worked for 2 calls, then stopped working. I did it again and have called 1 person, so cannot say if it will continue to work. But I still have the issue with the wrong name and # when I call, and my RW app and arc have disappeared from my phone

You can re-install the Republic app from the Google Play Store.

Once you re-install it, open it and sign in. Having it working correctly will most likely solve all the problems you have described.

3 Likes

Hi Southpaw,
Thanks for that help. I have reinstalled the app and it does seem to be working. However the arc did appear initially, but now has disappeared. Any thoughts on that? Thanks, Wayne

The arc is no longer a persistent notification. If you swipe it away or clear all your notifications, it will not be seen again until the RW app changes “state”. You could make it re-appear by toggling Wi-Fi off/on or going in and out of airplane mode.

2 Likes

A post was split to a new topic: Trouble with calls not connecting

Message an
Expert customer