Can no longer swipe down to dismiss calls

#1

**What phone do you have? Moto Z Play

**What plan are you on? My Choice

**Does your plan include data, or just talk & text? Just talk & text


Swiping down when my phone rings no longer does anything in spite of instructions on the screen for doing just that to send incoming calls to voice mail. Any ideas about what could be wrong or if there is a setting that might have been changed somehow? Swiping down to dismiss a call always worked until 2 or 3 weeks ago. Swiping up to answer still works.

0 Likes

#2

Perhaps a 3rd party app was updated and has caused the problem? You could boot up in Safe Mode for testing (all of your apps will not be loaded, nothing is lost, and normal operation is continued when powering off/on after testing

0 Likes

#3

Try placing your finger much higher up on the screen and swiping through the phone icon to the bottom. I believe you’ll find that will dismiss the call for you.

0 Likes

#4

Sorry for the delay in replying, but that doesn’t work. I have always started at the top of the screen. The exact same movement that worked until a few weeks ago doesn’t work now. It last failed to work earlier today.

0 Likes

#5

Hi @larc919,

Have you rebooted the phone since swiping down stopped working?
Have you tried clearing the cache?

0 Likes

#6

Yes, I’ve cleared the cache several times and turn the phone off every night. This problem really has me buffaloed. I thankfully don’t get many calls I want to dismiss.

0 Likes

#7

I wonder if this is something that could be configured as a Macrodroid macro…where you could map the Volume +/- buttons to Answer/Reject.

0 Likes

#8

Thanks for the idea. It’s worth a try after I get past some current computer problems that are having to take precedence. I’m already using Macrodroid on the phone to keep the wifi connection from sleeping.

1 Like

#9

Hi @larc919,

Have you been able to figure out why call dismissal wasn’t working?

1 Like

#10

I think it may be fixed now. After uninstalling an app for a local radio station, I was able to swipe down and dismiss a call. Keeping my fingers crossed it will work from now on. I’m marking this solved for now.

3 Likes

closed #11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer