Can not make phone calls


#1

Whenever I choose one of my contacts to make a phone call a screen pops up saying… Cell configuration required. An update is required in order for cell service to work properly. Tap ok now followed by ok on the next prompt. Your phone may restart automatically when completed ok. When I hit ok this screen pops up… Reset device Warning: SCRTN will execute the following operaton and reboot phone, are you sure to continue? Reset the MDN to factory default Reset the MISD to factory default Reset the Slot 1 NAI to factory default Reset the Slot 1 NAI password to factory default Cancel OK.

When I hit ok phone powers off and starts back up. When I go to make a call it starts all over again. Would greatly appreciate any and all help.


#2

how many bars do you have on cell?
your phone is on the cdma (sprint) network
you will need both sprint and wifi to make sure that the phone if fully activated
if you are inside, try stepping outside and see if you can get more bars, power off and back on
then try to make phone call… and if it ask do the cell config. again with cell bars and wifi…
may need to update the prl and profile
also

recheck your zip code/address for coverage
https://coverage.sprint.com/IMPACT.jsp


#3

The bars don’t change. Only have 1 bar. Tried the turning off and back on. Didn’t do anything. Went to do the update on the prl. It said no update available. I forgot to mention that the phone has been configuring 3:00 since yesterday afternoon.


#4

sprint has been doing updates as of late.
they maybe doing updates in your area at this time.

go ahead and open a help ticket. so support can check on sprint network for you…

https://republicwireless.com/account/tickets/

log in…

i also like to check here when there is problems. alot of times it give info about outages, that the whoever/whatever will tell you there is not an outage…


#5

You didn’t mention the phone you have, but yYou may also want to review the discussion/answer Moto G4 Play Cell configuration failing after new SIM


#6

Hi @thomaso.u3sqfu,

I see you have a ticket open and our team is awaiting some additional information from you. If you’re still experiencing this issue, you can follow up in your ticket at:
https://republicwireless.com/account/tickets/detail/?ticket-id=1333153
and our technicians will be glad to help.


#7

I am also having this exact problem, though I’m only trying to place calls over wifi (I’m in Europe on vacation). I sincerely hope this “update”/problem can be solved over wifi only. I’ve traveled with my RW phones many times over the years without a hitch. Yes, I have an open ticket too.


#8

Hi @kathrynm.8w0aje,

Though the symptoms are similar, I do not believe you are experiencing the same issue as the original poster. Your phone is desperately trying to connect to local cellular network because that’s what cell phones do. Have you tried placing your phone in Airplane mode, then manually reenabling WiFi? Doing so turns off the cellular radio.


#9

Hi @kathrynm.8w0aje,

Is your phone exhibiting the same “configuration required” message described in the opening post in this topic? We have seen situations where phones overseas get in this state and, unfortunately, cannot be moved out of this state until they are able to connect to the cellular network.

We try to encourage members to maintain the phone in Airplane Mode with Wi-Fi enabled when travelling internationally.


#10

Yes, I was getting the exact same messages. Happily I’m say “was” because a Motorola update magically appeared on my phone (sent by RW, I’m guessing?), and then the Airplane Mode trick worked. I tried it before the update and it didn’t work, so something in the phone update (not a Sprint network update) made it possible. Thanks for all your advice, my phone will stay in Airplane Mode until I’m back in the US. I have traveled with my phone before without a single problem or needing Airplane Mode, but not with this particular model (Moto G5).


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.