Cannot change Gmail notifications

What phone do you have?
Moto G7 Power

What plan are you on?
Unlimited talk and text
Does your plan include data, or just talk & text? No data


Issue Description

|I have been trying to customize my notification sounds. No matter what I set my notification sound to in the Gmail app, it just keeps making this one particular sound when I get an email, a sound that I have never even set it to before or even come across before.

It is like no matter what I set my notifications to, something is overriding it. When I go into the notification settings in Gmail, it shows the notification sound I have selected, but it doesn’t make that sound when an email comes in.

I have two separate email addresses, one Gmail and one one Yahoo, both of which allow me to adjust notification settings in the app.

Through the app, I have gone into both and even set a different notification sound for each, but they both keep making the same sound, which I did not select and does not show as my notification sound. I even tried changing it back to the default phone notification sound and it does the same thing. The problem with the sound it is using is
I cannot hear it very well, especially if I am not right next to my phone.

I have checked everything in the settings, and everything looks correct. I have tried restarting the phone. I have tried closing out and reopening the app. What could possibly be causing this?

Hi @normam.pc3p3k and welcome back to the Member Community. I have a Moto G6 running Android 9 (Pie). Not sure our settings are the same but let’s check a few things –

Go to Settings>Apps & notifications>Scroll to Notifications – Tap notifications
Is the sound under “Default notification sound” the sound you’re hearing?
Just trying to figure out what setting is controlling the sound you are getting.

Here’s how I set Gmail notification sound on my system.

Open Gmail>tap 3 bars upper left>Settings>Tap account name>Scroll down to Manage notifications>make sure Behavior is set to make sound>tap advanced>tap sound (This is where I can select a different sound). Try setting the sound here and see if it makes any difference.

Sorry if you have already tried these steps. Maybe others will have some suggestions too!

Yes I have tried those things. I am wondering if maybe I am just not very familiar with the phone? It seems to be using the correct sound if the phone is asleep, but the other sound if the phone is awake. Is that normal?

Maybe you have something set in Do Not Disturb. Let’s make sure it’s not on and see what that does.

Here’s a link to the Motorola manual for the Moto G7 Power - https://help.motorola.com/hc/3172/90/pdf/help-moto-g7-power-90-global-en-us.pdf

Might help with other questions or troubleshooting. Hopefully someone with a Moto G7 Power will jump in with help too :smiley:

Hi @normam.pc3p3k,

Have you installed any apps that are for creating or managing notifications?

Message an
Expert customer