Cannot send or receive texts - republic anywhere


#1

i just noticed that i am not able to send or recieve texts with the anywhere app on android. all outgoing texts say “not sent. tap to try again” and i do not get the incoming ones. it just started tonight. any ideas?

more info…this is both on wifi and cell data in a location that is known to work.


#2

Having the same problem right now. It seems to be a republic issue.


#3

same here! quite frustrating.


#4

hopefully republic gets it worked out soon.


#5

I can’t make or receive calls either on cell or WiFi. Sounds like this is affecting everybody.


#6

Hi @collinh.pmsequ - we’re investigating the issue and will update you very shortly. You may also find you are experiencing trouble with calling. We have technicians looking into it.


#7

I am having issues calling. I called my Fiance and he said it popped up as a different number. He was able to call me back using that different number. I am not able to make calls out anymore. but I can receive calls with that weird number. I havent tried texting. But it troubles me that I cant make calls out.


#8

Why does welcome screen indicate “All Systems Operational” when they clearly are not?


#9

mine seems to be working now.


#10

Hi @hadlicksr,

Our process is to update the status page once we understand the scope of the situation.


#11

Yep, all better for me too now. Thank you for the quick fix!