Cannot send out a NEW text. Can only respond to incoming text messages

What phone do you have? Motorola motog6 play

What plan are you on? basic plan - no data

Does your plan include data, or just talk & text? talk and text


Issue Description

New outgoing text messages will not go out to the recipient. I can answer incoming text ok, they get my reply. They never get my brand new text that I initiate. I only text on wifi because I have no data plan. This just recently started to cause problems. I tried to reset my phone, didn't work. I also cleared the cache partitions, didn't work. I tried doing the #*#* thing that didn't work. Maybe I didn't have the correct sequence of #* etc.. I used the following *#*#8647#*# then I saw another version on this site that said ##8647#*#*, neither one worked. Plus the directions were sketchy. My cell phone screen never cleared like the directions said. I'm at a loss. Not being able to text out has caused me many problems trying to communicate with others in a timely manner. Please help me.

Hi @frankg.pogcc6 and welcome to the Member Community. Let’s start by pointing you to the document with instructions for refreshing the Republic Wireless Activation. This will help make sure you have entered the correct sequence.

And just to make sure, you are using Google Messages as your text app, right?

Come back and let us know if the refresh process helps.

2 Likes

Refresh didn’t work. How do I install Google message?

My phone says lte and recommended, is that Google messaging?

Here you go –

There should be an INSTALL button on the app when you go to the Play Store link. If it says INSTALLED or OPEN you already have the app.

If Google Messages is already installed you may need to just set it as the default messaging app.

The Google Messages icon will look like this – Google Messages Icon

Hope this helps!

Under settings it does not show #4 Default SMS app so I can’t tap it to get to tap messages?

Sorry looks like the one reference might be a little dated. The system will normally prompt you to change your default messaging app when you open Google Messages if it is not already set as the default.

You can also check the following –

Step 1: Go to settings .

Step 2: Tap Apps & notifications.

Step 3: Scroll down up to the end of the page and tap Advanced.

Change Pixel 3 default messaging app

Step 4: Tap Default apps.

Step 5: Tap on SMS app.

Step 6: Select the Message app you want to set. (Messages)

Step 7: Tap Yes.

We may need to do more troubleshooting if Google Messages is set as the default messaging app and you are still having the problem. But let’s see if this helps.

Just an FYI. You can send and receive texts over cellular regardless of whether you have a data plan.

3 Likes

Reset the app and installed updated version, seems to be working now. Thanks for your help. Frank G.

1 Like

Updated app. Seems to be working now.

1 Like

@frankg.pogcc6 – glad you got things working!

1 Like

Thank you, didn’t know that, always wondered about that.

1 Like

Everything fine now. Thank you very much. Frank

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer