Cannot unlock phone when I swipe screen

Got a Galaxy S7 recently. Screen freezes when I try to close a certain app. When I swipe the screen, only the screen saver shows and I can’t access the home screen. I can’t reboot phone either using the power button.

sounds like the app your trying to close is causing the phone to lock up (which app is it? you may try clearing the app cache?

Thanks for the quick response. The app is Swagbucks. After some time, I could unlock my home screen. But now it’s been more than 12 hours that I can’t unlock my phone by swiping up. So how can I clear the app cache on my phone.

Btw, how can I register my phone for warranty purposes?

to clear the app cache you need to be able to get back into the phone, from the link above

  1. Open the Settings app
  2. Tap Apps
  3. Tap an application to open its app info
  4. Tap Storage
  5. Tap Clear Cache

as for the warranty infomation you will need to deal with Samsung help ( https://www.samsung.com/us/support/ )
all new phone come with 1 year warranty from the manufacture

If you’re still unable to swipe, please hold down the power button for as long as it takes for the phone to force restart. Hopefully after it does that, you’ll be able to swipe.

1 Like

It worked. Thank you.

I tried clearing the app cache but the same problem happened when I closed the app. Thanks.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Message an
Expert customer