Can't access voicemail


#1

Starting yesterday when I access vmail through the phone, it asks for a password. I took the steps from here https://community.republicwireless.com/docs/DOC-1981-voicemail-lollipop-51#jive_content_id_Set_Your_Voicemail_Password to set a password.

But now, when prompted, I enter my password “followed by the pound key” and it just disconnects.

Anyone have a similar issue (or fix)?

Thanks


#2

Have you tried the “Access Voicemail” section of the same document. Those methods vary by the phone…so be sure to pick the section according to your phone model. If that doesn’t work, please submit a help ticket.


#3

I filled out a ticket. No issues accessing vmail, it’s only once prompted to enter password. I enter it and the call disconnects. Strange. I keep restarting the phone just to see if something’ll click. No luck.


#4

Does this happen on WiFi or Cellular or both? Sometimes, WiFi calls have a tough time registering all the touch tones.

The alternative method to access voicemail from the dialer app…does not require you to enter the password.

That’s why I was wondering if you had tried that as well.


#5

Ha! That was it! I turned off wifi and worked just fine. Thanks


#6

You’re welcome!


#7