Can't get WiFi calling to working

This morning I am not able to get the Pixel 3a to make WiFi calls (needed where I live due to poor cell).
Tried resetting the network connections to no effect.
Same with a Republic moto e.
Thinking it was my network I rebooted the modem and router. I still have no WiFi calling (It complains airplane mode is on (moto e) or WiFi calling is not enabled on the Pixel 3a) . AND the Extend Home would not come back either. It remains “booting” back up with 2 of the 3 lights.
I tried connecting to a available xfinity network but neither phone will even get to the part to enter the credentials for the network.

Some help would greatly be appreciated :slight_smile:

There were some activation/provisioning issues earlier today, but everything is green on the status page right now.

Thanks @cbwahlstrom,
But my issues persist :confused:

I just tried placing some calls on my Moto G3. A couple have failed. Seems like something may be up.

1 Like

Let’s break this down a bit…

You can’t make WiFi calls, and Extend Home is down. That part sounds like a network issue. Are other devices able to use the internet on this same network?

This would not be related to anything having to do to Republic Wireless.

This was strictly a database issue and did not impact calling.

I can’t replicate this. Are your failed calls mimicing the behavior @SuperT described?

I place a call (WiFi), call setup seems to take longer than usual (“Calling via WiFi” flashes for a long time), sometimes call connects, sometimes call just ends with no connection (no ringback or busy signal). I’m having ~50% connection success rate with the Dial-A-Story at the Kansas City Public Library.

Yes all devices (tablet, phones, pc) can get to the internet via my network. I can go to web pages on the phones. It’s the calling part that fails.

:man_shrugging: Just reporting what I’m experiencing and trying.

I understand, just wanted to make sure that was clear so others who come across that symptom in the future don’t think it’s something we would be responsible for.

No WiFi calling problem resurfaced

The same issues I had in the past (but now with 2 phones and the Extend Home).
In the past, I have switched out the router with another but it didn’t help. I could try again tho…

The old posts also seem to show that in time (sometimes the next day) all is working again…

Added: I tried turning off the spam features and rebooting (another solution from the link)… didn’t help this time tho.

Something is still not right. Called my IP desk phone from RW phone. IP phone rang, picked it up, said hello. My G3 was still displaying “Calling via WiFi.” Eventually call on the G3 side ended without ever opening a voice path.

Closing my issue out…
Testing WiFi calling away from home worked just fine.
A call to Comcast showed nothing wrong that they could see (They could see my modem and router).

The fix: I again switched out the router with a different model, rebooted it AND the modem… everything is back to normal including the Extend Home.

Now, I have had this same issue the with the router now currently working, so I’ll see how it goes. It very well could be time to upgrade to a newer model.

@jben, can you DM me any thoughts/recommendations on a router?

  • Rather than a DM to tell you that without knowing a lot more about your particular situation, I will provide some of the things that users normally need to consider (and the reason I don’t make recommendations)
    • Size of coverage area, the proximity of neighbors, the general price range, features that are important to the user etc. etc.
    • I would point users towards Router - Ranking by SmallNet Builder … here is provided in-depth coverage and reviews
Message an
Expert customer