Can't initiate Republic Anywhere conversation on PC

#1

Republic Anywhere 1.5.6 is installed on my PC, but not on my phone. I receive messages on my PC, but can’t initiate a conversation. When I try to do it, there’s nowhere to type a message. Clicking on the + to get things started does nothing. I had no problem when Republic Anywhere was installed on my phone, but thought version 1.5.6 doesn’t have to be on the phone to work on the PC.

0 Likes

#2

Hi @larc919,

What steps have you tried? Have you exited the program, and restarted it? You can exit by right-clicking the icon in the system tray, and then clicking “Exit.” Then restart it from the Windows Start menu.

1 Like

#3

Once you select a contact to text…you have to click on the “check mark” before you can start typing your message

2 Likes

#4

Thanks, @southpaw and @amitl. I installed Anywhere on my phone and now it works on the PC. Didn’t think that was necessary with the latest version, but seems it was for some reason.

0 Likes

#5

When you installed RWA on your PC…did you get tothe step where it asked you to
send RWA to your phone or something like that…and then there is an option there to
Skip that step…if you chose the former then it was probably waiting for that confirmation.
If you choose Skip then you should be able to use it on the PC without installing it on your phone. If that is not working then you may want to submit a help ticket.

1 Like

#6

Thanks, @amitl. That may have been the problem. I installed Anywhere on my PC some time ago and don’t recall exactly what I did in the process. I do know it was on my phone at the time, but I subsequently uninstalled it and reverted to Google Messenger. I usually text on my phone and hadn’t tried to use the PC installation again until yesterday.

2 Likes

closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer