Cant place or receive calls if not in wifi


#1

Cannot place or receive phone calls or txt unless on wifi. I’ve read all the help docs, and the steps listed are not present for my phone, Moto E4. Need help soon. Trip today.


#2

Please go to Settings – About Phone – Software (or System) Update while connected to wifi. You should find an update waiting. Once it has applied and the phone has restarted, please go back and check again for another update. Once all updates are applied you should find that the phone is working properly again.


#3

I recommend restarting the Republic configuration
While on WiFi dial *#*#8647#*#*
Some have also had success in fixing this by just rebooting in a strong cell signal area [even just walking outside the building has improved the strength of the signal enough to for some areas]


#4

Says up to date


#5

No help. Nothing changed. Says Cellular network not available for voice calls.


#6

Can you please go to Settings – About Phone and tell us what it says there for build number?


#7

npqs26.69-64-8
I’ve followed all the other instructions and I do NOT get the “cellular unavailable” anymore, and when I try to dial it looks like it is working but no ring or other sounds.


#8

Are you still having this issue? If so, here are the steps I would take:
:

  1. Reboot the phone in an area that has a strong cell signal. (Some people have simply needed to step outside and reboot.) If this fixes it, stop.

  2. Please ensure the data is turned on in Android Settings. Settings > Data Usage > Cellular Data (some phones may say Mobile Data). If this fixes it, stop.

  3. Reset your Republic credentials by opening the dialer as if making a call and enter *#*#8647#*# (in on a Samsung phone hit the dial button). The screen should clear, when it does, restart the phone. If this fixes it, stop.

  4. This one is more complicated. This step will clear out any saved connections for Wi-Fi and Bluetooth that you may have already made.

Go to Settings > Backup and Reset > Network settings reset
Read the warning, tap “Reset settings.” You will be warned a second time. Tap “Reset settings” to confirm. The process will usually take 5-10 seconds and the cellular signal bars icon will go away for a moment. Once the cell signal bars icon returns, you should reboot the phone.


#9

As I have mentioned several times now, my phone does NOT have DATA USAGE in step #2.

The last tech person asked for the Build number which I replied with but I have not heard back from her.


#10

Hi @jamesw.1v9was,

Even when replying by E-mail, you are posting in the Republic Wireless Member Community. These are, for the most part, your fellow Republic Wireless members who are trying to help you.

You wrote that the last tech person asked for the build number, you supplied it, but have not heard back.

If you log into the Community where you can see the entire conversation, instead of replying by E-mail, you will notice that Louis’ last reply to you with the 4 steps is in response to the build number you supplied. Knowing that build number gave him the information he needed to supply these next steps.

You keep telling us, indeed, that in your Android Settings app there is no Data Usage option. When you open the Android Settings app, there is a search function at the top. Please use that to search for Data and then tap “Cellular Data Usage.”

If that still gets you no closer to the setting we are trying to help you find, please open the Android Settings app and share a screenshot here showing us what you do see, or list out for us what you do see. That will help us better understand how to move forward to a solution.


#11

Maybe I’m confused as to where exactly to look for the cell data. I’ve looked in the RW app and the phone settings.


#12

When you open the “Settings” app and use the search function to search for the word “Data” do you see “Cellular data usage” as a choice?


#13

I think we (you) have it working now. It took the “This one is more complicated. This step will clear out any saved connections for Wi-Fi and Bluetooth that you may have already made.” I successfully made a call with out WiFi.

Can it be that here at my house (very rural - no neighbors) that cell is just not available because of my location ? When I was closer to a city it worked fine.

Thanks to all for the help and my apologies for not understanding email/discussion.


#14

Hi @jamesw.1v9was,

We’re glad to hear you have things working again.

It could indeed be that coverage is different in a new location. If you’d like the Community to help evaluate that, and don’t mind sharing your Zip code publicly, someone will be glad to take a look.

Can you also open the Republic Wireless app, tap the gear at the top right, tap “About” and let us know what it says under the phone number by “Sim Type”?


#15

SIM type GSM


#16

GSM SIM is one piece of the puzzle. Did you want to share your Zip code so our Community can see if your coverage might be improved with a different SIM card?

If you’re not comfortable sharing your Zip code publicly, you can open a ticket and our support agents can evaluate your coverage for you. Just let them know you’re not getting cellular coverage, some addresses where you typically use the phone, and ask if a different SIM card would make a difference.


#17

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.