Can't receive calls

What phone do you have? Moto E6

What plan are you on? Regular one

Does your plan include data, or just talk & text? includes data


Issue Description

All of a sudden, I’m not receiving calls. I can make calls but when anyone else calls me they get a busy signal and I get nothing on my end.

Hi @rebecca.b,

Let’s start with an Activation refresh and see if that helps: :thinking:

Did that. Restarted phone. Made sure it isn’t in Do Not Disturb mode. Checked all settings. Basically tried everything that was researchable, except reformatting the phone which I may do tomorrow anyway. But that’s not guaranteed to work if it isn’t a direct phone issue.

It calls out normally. Just nobody can call me. I don’t get a lot of calls anyway, but my mom is 84 years old and if she would call me or try to, she wouldn’t understand the beeping and would tell me that someone is stealing the line or something (she has early Alzheimers). Most people just text me but she doesn’t know how to text and is afraid to try to learn new things.

Everyone else could text or email me, but I need it fixed for her and for the fact that some things do require me to make a call using my caption app …which I also turned off and disconnected from the RW number totally to see if it was the issue, but the app is working fine if people call it directly, it’s my RW number not ringing in.

I understand the urgency. :slight_smile:
Since I have no better ideas, I suggest opening a ticket. In the meantime another Community Member might pop in with an idea.

1 Like

I will probably fry a factory reset tomorrow first. If that doesn’t work I’ll open a ticket. I don’t have a lot to lose, I don’t live on my phone really. Everything is backed up to google or the RW sim card so everything I need (contacts) will be there. Other things are stored right in their app so will be there when I sign in to google.

I was setting my daugthers new phone up today and may have hit something on mine in the process.

Thanks for trying!

1 Like

So I just cleared the cache on both the RW App and the Phone App and now it works! Such a simple solution I should have done that first lol. Thanks again for trying to help SuperT. you are super and awesome :slight_smile:

2 Likes

Great job @rebecca.b !! :tada:
Thanks for letting us know :slight_smile:

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer