Can't send mms with RW Anywhere?


#1

Trying to send a text message to a friend and attach a picture, using the new RW Anywhere (which I’ve been using for several weeks now), but I keep getting an error “Not sent. Tap to try again.” (Tapping it still brings back the same problem.

Any ideas?


#2
  • Which device is failing you?
  • Have you ever sent a mms with attached picture to this particular person?
  • Have you powered it off and back on?
  • Is it at the latest level of code?

#3

@mark.orlando
To add to @jben’s questions !
Have you sent a MMS without text then if the pic sends send text after it…


#4

For jben’s questions:

  1. Moto x, gen 1
  2. Yes, but not sure with RW Anywhere
  3. Just did that, and it worked!
  4. Pretty sure I’m updated.

And for bosephous’s question:

After re-starting the phone, I sent just pic first, then text, then a text with pic. All of them worked.

No idea what the problem was. Maybe it was with my gallery app? (seemed like uploading pics to google maps wasn’t working either)

Thanks for your help!


#5

Android phones, routers, computers all need a fresh reboot now and then to maintain optimum operating conditions. Sometimes, working memory just gets full of temp files and other code that can just clog the works, and rebooting is the fastest, simplest way to get back on track. I try to reboot my phone at least once a week, even if it seems to be working fine. Better to do it at my leisure than have things go wrong at a critical moment.


#6

Hey @mark.orlando

I’m sorry to hear you’re having problems sending MMS messages. I’d be more than happy to assist you and get your Anywhere application functioning as expected.

For starters, can you open a ticket via the Anywhere app on the afflicted device so can are able to get logs from the application and a better sense of what’s happening? (Please make sure to note if you are “signed-in” when you go to submit a ticket from the application)

After you’ve opened a ticket, make sure to take a look at the steps @kwhite outlined below and reply back to this post and we will take a look!

Thanks,


#7

Hey @mark.orlando,

We’re looking into fixes for two possible things that may cause this issue. The symptom is that you can’t send/receive an MMS no matter how many times you tap, even if you have a data connection. Two things to try are:

  1. Cycle airplane mode on and back off. Sometimes the connection gets into a weird state.
  2. Tap on the three dots in the top right, and then “Report an issue.” If it asks you to log in, then you got silently logged out and after logging back in the issue should be resolved.

Thanks,
Kyle