Can't send or download pictures texts


#1

I’m getting frustrated. I downloaded the Anywhere app for texting. It is my default texting app. I intermittently can’t send or download texts with pictures. I have a data plan. It doesn’t matter if I’m using cell or wifi. It works one day. Doesn’t work the next. Works next day, etc. I have a Samsung S7 phone.


#2

On further testing it is working when I turn wifi off. Is this a known issue? Is there a fix?


#3

This would suggest there’s something about the Wi-Fi network that’s not allowing the data to reach your phone. Are you on your home network, an office network, or some other location?


#4

Please post back your ISP, Router (make/model/ver) from the router label and the community can check to see if there is something to check on your home network site.


#5

Thank you for your help.
I have Spectrum for internet service provider, in Toledo, Ohio.

I have a cable modem. This device has built-in wifi, but I’d have to pay my ISP a monthly fee to use it, so I have my own wireless router. Here are the details on the cable modem:
Make: Ubee
Model: DVW32CB
Cable Modem : DOCSIS 3.0 Compliant
Boot Code Version : 15.2.7
Software Version : 9.40.2121h1
Hardware Version : 3.26.1
CA Key : Installed

I have a separate wireless router:
ASUS Black Diamond Dual-Band Wireless-N 600 Router (RT-N56U)
Firmware: 3.4.3.9-099


#6

Hi,

  • Is this something that just started in the last 3 weeks?
  • Did this work before you added the ASUS?
  • Did you put the Ubee in Bridge Mode when you added your own router?

#7

The issue started about three weeks ago, as far as I know. I posted a help request here and from that I switched from Textra to Anywhere app. I thought it fixed it. But then the issue came back, or at least I noticed it two days ago, and today I just figured out it is happening when only on wifi (currently on my home wifi. I’ll try it tomorrow at a public wifi).

I’ve been using the ASUS router for over a year and haven’t noticed this issue until three weeks ago. I haven’t touched the Ubee settings, so I’m not sure if it is in Bridge Mode or not. The Internet Service Provider set it up and told me it was acting just like a cable modem. After he left, I attached my ASUS wireless router. Again, I was able to text pictures fine using my current setup (Ubee modem and ASUS wireless router) for several months previous to this current month.


#8

Probably just a coincedence but Spectrum-Charter using Sagemcom F@ST 5260 router prevents users from making WiFi calls has a couple of folks with a communication problem different Router that started on/about 9 Dec


#9

I was able to send/receive pictures on text when connected to a public wifi. So the issue must be in my internet service provider or cable modem or wifi router, right?


#10

Talk about over thinking an issue. I power cycled my cable modem and wifi router and now I can send and receive texts with pictures.


#11

Glad that worked for you! I TRY to remember to do that to my router once a week or so, either with the router’s software that’s on my computer, or turning it off, waiting a bit, and then turning it back on when I’m passing by it. My router has a dual-core processor and a 256MB of RAM…it’s practically a computer, so I treat it like that and give it a reboot.


#12

My Bad … and this is why the #1 in the Quick Check portion of WiFi 1st - Maximize your WiFi/Router - Community Guide provides the following (based on many of us falling into the same trap) :slight_smile:

Power Cycle your network … This can fix many problems and is considered a Best Practice, something that many of us do periodically.

How To Power Cycle
  • Access your phones WiFi Settings and ‘FORGET’ the affected router name/SSID
  • Power off your Modem, Router and Phone then start a sequential power up (un-plugging units is preferred)
  • Power up modem (if present), when it has completed its bring-ups, power up the router and wait for it to complete bring-ups.
  • Now power up your phones and re-authenticate to a properly refreshed WiFi network. This Best Practice should be done occasionally, but if you have to do it all the time, you should isolate and fix the problem

#13

A post was split to a new topic: New to RW. J7 won’t send pictures by text message


#14

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.