Can't stop Gboard Pop Up / Gboard has stopped working

What phone do you have? Moto E4

What plan are you on? My Choice Talk & Text

Does your plan include data, or just talk & text? Just talk and text


Issue Description:

The phone started getting the pop up “Gboard keeps stopping” with choices below “X Close app” and “Send feedback”. The choice in the pop up don’t seem to close the app. The pop up disappears and soon reappears. The phone doesn’t appear to send text messages, I tried sending test messages and they weren’t received.
I tried uninstalling Gboard rebooting and then reinstalling Gboard and the pop up’s continue to appear. I tried going to the Google Play Store and cleared the cache and data. The pop ups continue.
Any suggestions to stop the pop ups?

Hello @bigbird!
Welcome to the Republic Community!

I’m going to point you to a Google Play Help board page. There were many suggestions and successes from people that had your issue. Let us know if one works for you! :slight_smile:

https://support.google.com/googleplay/forum/AAAA8CVOtD8x2J3MkHb7wg/?hl=en-GB

Hi @bigbird - in addition to the information @SuperT has provided, I have used the following guide to correct some Gboard problems.

The most helpful (for me) was clearing the cache in Gboard (Step 2). As the guide states “Sometimes, new updates are rolled out but your app is guilty of still using the cache memory, resulting in conflicts and app crash.”

The guide is a little dated (June 2018) but it may help! I do not recommend Step 8. If that becomes the last resort, RW has a better guide for a Factory Reset.

By the way, there was just an update to gboard. You might want to go to Google play and see if there is one waiting for you.

Hi @bigbird,

We’re seeing a lot of members whose phones have older operating systems (Nougat and below) affected by this unusual behavior. Some solutions we’ve seen include:

  • update the GBoard app
  • clear the GBoard app data
  • uninstall then re-install the Gboard app (this can be tricky since you can’t type without the app, but you can install from a computer by logging into play.google.com with the same Google account that’s on the phone.)

For those whose phone is PIN or password locked, unfortunately, there is no way to unlock the phone without a functioning keyboard, except to factory reset the phone, which causes you to lose your personal content.

Update: Thanks to one of our Experts, we now have instructions for updating the app, even if your phone is locked. They are incorporated into our solution article for this issue:

For what it’s worth, there is a new Gboard update (dated today) in Google’s Play Store. So far, anecdotal feedback is, if presented, it solves the issue.

2 Likes

Gboard not working on my wife’s phone last night. Now mine not working this morning. Mine Moto E 2nd Gen, hers Moto X Pure. Side note, for some reason Republic has hers as white and mine as black, but it’s the other way around. Anyway…
image
image

Already tried a reboot, a Force Stop, Force Stop with reboot, Uninstall and reinstall from Google Play Store with reboot. nothing changed.

This appears to be an emerging issue. Some early (likely inaccurate) reporting here:

1 Like

ugh. @cbwahlstrom thank you. good to know i am not alone. I will hope for a fix before i try any more wipes and deletions. kind of nice not to have to text people. I am sending them voice recordings instead. :grinning:

1 Like

Hi @barabbas,

I’m seeing a Gboard update on multiple household Androids this morning. Presuming you can get to Google’s Play store, it might be worth taking a look.

@rolandh what do you mean, “seeing a Gboard update on multiple household Androids this morning.” ?

not to sound rude, just not sure what is meant.

There is a new update as of today to the Gboard app available in Google’s Play store. Presuming your phones will cooperate and allow you to get to the Play Store app, I’m hoping updating the Gboard app solves your issue. Please let us know.

1 Like

@rolandh ok, sounds good. wifey will check it now. I have to wait until i get home. no WiFi at work. :slight_smile:

but I am using just Google keyboard now, by uninstalling Gboard and going factory style.

@rolandh @cbwahlstrom kind of enjoying my “old school” status. my lovely was not so much. she did the uninstall and reinstall from Google Play store. she said “Ok. Installed new one. Seems all is back and well.”

thanks for the assistance all.

1 Like

Perhaps this is the issue:

Thank you! My phone had this problem this morning. Per your suggestion, I checked for the update. It was there. I did the update and so far it seems to have solved the problem.

2 Likes

mine updated and solved as well. thanks again

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer