Cant turn data roaming on


#1

What phone do you have?

What plan are you on?

Does your plan include data, or just talk & text?

I have a Moto G and am in Alaska. Suddenly my phone wont work even on wifi. I have a 2.0 plan–the unlimited talk, text, and data. When I go to data usage–cellular networks, I am unable to turn on data roaming–it is greyed out.

I get the message "Unfortunately the process com.android.phone has stopped.

The phone worked for my first few days here, but now it has stopped. It seems like it will work, and then cuts off in the middle of a call or will not place a call at all.

Thanks!


Issue Description


#2

Can you give us an idea of where in Alaska you are? Coverage is very spotty there and I’m guessing you are roaming and have no data.


#3

sound like they are on a legacy phone with a 2.0 plan which should include data but the data switch id forced off similar to the issue you (@billg) had last year


#4

Yes, it does sound like the same problem, especially if she is roaming on Verizon.


#5

in Alaska it either a local carrier or Verizon (or a local carrier though Verizon) the is no native Sprint up there


#6

If you haven’t already please put in a support ticket


#7

From what I recall RW support told me to ignore the grayed-out roaming data setting because their phones will ignore that setting for messaging or call setup. What we were seeing was no messaging and unreliable call setup which tells me the phones fell back to DTMF call setup in the complete absence of roaming data. Our only work-around was buying new phones that worked with T-Mobile instead of Sprint. T-Mobile has partner coverage in Anchorage.


#8

New SIM card was only thing that helped my related issue mentioned in linked topic. Good luck dealing with Support.

:flight_departure:


#9