Cell configuration failed moto g 3rd

What phone do you have?

What plan are you on?

Does your plan include data, or just talk & text?


Issue Description

What error message are you getting?

See if this helps –

If merely reseating the SIM is unsuccessful, the next step is: How to Reset Cellular Settings on 1.0 and 2.0 Phones – Republic Help. Thanks to @rolandh for providing this link!

I tried to reinsert the sim card and get same error message . tried to use the other sim card from the phone we’re replacing(also a RW moto g 3rd gen) but get same message.

Hi @markr.kvy8mb,

SIM cards in Republic Moto G3s are phone specific, so please restore the SIMs to their original phones. With that done, please first try updating the Republic app on the G3 you wish to activate. If that fails, please move on to the following:

Restart your phone.

Refresh your phones’s Republic activation as described here: How to Refresh the Republic Wireless Activation – Republic Help.

Update the PRL (Preferred Roaming List):

Tap Apps.
Select Settings.
Under System, select System Update.
Select Update PRL.
After the update is complete, tap OK.

Reset Cellular Settings:

Open the Phone app.
Dial ##72786#
If prompted, tap Yes to confirm. Please do not be concerned by any warning. No harm will come to personal data stored on your phone. Despite said warning, this step is nothing more than a refresh of your phone’s credentials with Sprint’s servers.

Update the Data Profile:

Tap Apps.
Select Settings.
Under System, select System Update.
Select Update Profile.
After the update is complete, tap OK.

Your phone should automatically restart after completing the Profile update. If not, please manually restart your phone.

1 Like

Hi

Thanks for the help!

I tried the below but still not working. I even reactivated my old phone and had no problems. Tried to switch the number back to this phone a not working. A new message I get when running the PRL is "UICC_missmatch. I guess this means it doesn’t like the sim card even though it is the original from the phone.

Mark

Hi @markr.kvy8mb,

I’m sorry to hear that, however, we are closer to resolution. You are correct about the issue being with the SIM. This one needs help from staff to sort out. Please open a help ticket and provide Republic with the info noted here:

2 Likes

Thanks!

1 Like
Message an
Expert customer