Cell data not working today, was working yesterday


#1

What phone do you have?
Moto G6, latest security update for Android 8.0
What plan are you on?
My Choice + 4 GB
Does your plan include data, or just talk & text?
4GB Data


Issue Description

Starting this morning, my wife’s phone and mine do not seem to have access to cell data, except through the RW App. RW App keeps asking me to sign in when navigating to various secure areas. I can browse the website, view forums through the app, etc. When exiting the app, I no longer have any access to cell data. My cell data was working yesterday. Texting is still working fine, and my wife is reporting full functionality of data requiring apps when on WiFi.

RW App doesn’t show that I have used any cell data, when Android says I’ve used 216 MB of data so far. RW’s website also does not show that I have used any cell data either.

I have looked at Republic’s status page, and it shows everything is working fully. Running a diagnostics test from the RW app on my phone says that the Ping Offsite has failed. 10 Packets sent, 0 received. HTTP Connect for 204: Fail: 403.

So far, I have tried several restarts after each of the following steps, with no success.

  • Settings -> Network & Internet -> Mobile Network. Preferred network type, 3G
  • Settings -> Network & Internet -> Mobile Network -> APNs - Reset to Default.
  • RW App -> Settings -> Advanced Settings. Reset Republic Connections.

I have noticed that Settings -> Network & Internet -> Mobile Network -> APNs -> Republic (wholesale) has nothing set for Port, Proxy, Username, Password, Serber, MMSC, MMS Proxy, MMS port, Authentication Type, or Bearer. MCC = 310; MNC = 260; APN type = default,admin,fota,supl,hipri,internet,dun; APN protocol = IPv4/IPv6; APN roaming protocol = IPv4, IPv6; MVNO type = GID; MVNO value = 6134.

Settings -> Network & Internet -> Mobile Network -> APNs -> Tmobile MMS has nothing set for:
Proxy; Port; Username; Password; Server; MMS proxy; MMS port; Bearer.

Does anyone have any suggestions that I can try to fix this? I am not near a WiFi access point and will not be for the next 4 hours. I am located in north central Indiana if that helps with trying to locate issues with cell towers.


#2

Preferred Network type should be “LTE”


#3

That’s what I have it set as currently. I tried “downgrading” to 3G, restarting the phone, and it doesn’t fix anything.


#4

Your summary is very comprehensive, the next step would be to submit a ticket