Change CDMA roaming mode

Moto X4, Oreo 8.1, Republic 4.0. My phone doesn’t seem to be roaming for voice calls, lately. In the System Select menu, Home Only is selected by default, and I can not select Automatic, even though it is not ‘greyed out’. Any ideas? Thx

That’s the correct setting, so that’s not it. All Republic phones will say “Home” there as roaming is managed by the Republic App. Can you share the ZIP code where you’re seeing these roaming issues?


There is no “More” option in my settings app. Moto X4, Oreo.

Hi @philmusic,

I’ve moved your post about the “More” option from another topic into your own thread just so we have all the information about your situation in one place.

For others reading, please know the reply about the “More” option was not intended as the reply to @louisdi’s question about the Zip code.

Android 9.0 Pie System Update for Moto X4 - 12/17/18 and several security updates are available for your phone.
You should try clearing the cache by restarting your phone to see if that helps.

1 Like

That was your fault, not mine.

Thanks grandbobby, already did all that, no luck.

Eastern California, Western Nevada, all zip codes

Have you tried the network reset How to Reset Network Settings on Phones on Android 8.1 Oreo and Android 9 Pie Excluding Samsung – Republic Help yet? This will clear all network settings including Wi-Fi networks and Bluetooth connections.

Thanks grandbobby, I think that updating the PRL and Profile/Configuration settings might have fixed it ( until the next time I actually need it, lol ). BTW, it looks like those update options are only visible in the settings menu when an update is needed.

1 Like
Message an
Expert customer