Chatting with Republic Wireless

The other day I was starting a chat session with RW on my Moto g6. I was asked if I wanted to use Chrome once or always. I intended to select use Edge instead as Chrome and RW chat has a problem. Unfortunately I touched Always for Chrome. How do I undo that setting so that I get asked what browser I want to use?

The experts need to chime in (which I am NOT), but I think this is how you do it on Android 8.1.
Proceed with caution.
Settings
Apps and Notifications
Chrome
Open By Default
Clear Defaults

Hi @lawrencej.l1uysd,

@muerte33’s answer is essentially the correct one. The path on your G6 (running Android 8 as opposed to Android 8.1 I believe) might be slightly different. This is what I see on my G6 Play (also running Android 8 and not 8.1):

  1. Open Settings.
  2. Tap Apps &notifications.
  3. Tap App info.
  4. Scroll to, then tap Chrome.
  5. Tap Open by default.
  6. Tap clear Defaults.

@muerte33 because I lack a household phone running 8.1, would you be kind enough to confirm step 3 does not exist on Android 8.1 as it does on Android 8.0.

1 Like

rolandh:
Step 3
There is no “App Info” on Android 8.1, just a list of recently opened apps and a button that says
“See all 94 apps”, which you will have to press if they have not opened chrome recently.
Thanks!

1 Like

Thank you for confirming. This is the experience on Android 9 Pie as well. Android 8.0 as opposed to Android 8.1 still requires the additional step. Google likes to keep things interesting. :slightly_smiling_face:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Message an
Expert customer