Chrome book won't load anywhere app or open play store

apps

#1

Anywhere stopped working after upgrading my asus chrome… now it keeps asking me to sign into my google account and verify by cel phone… which I do but still can’t open play store to load the app. Google chrome has no idea what to do.


#2

Hi @laurieu.ikvteu,

Are you getting a specific error when you try to open the Play Store app?


#3

Hi Southpaw, No error. Just keeps asking me over and over to sign into my google account.I do so and verify on my cell phone for my Asus chrome book C302(which is the device I’m having trouble with) and it’s repeating the same request. Everything worked fine last week. I may have done an update, my memory isn’t great lately but that’s the only thing I can think of to cause this.


#4

Hi @laurieu.ikvteu

I literally just had a similar issue upgrading/gifting some Chromebooks. For clarity, did you just update the software (Chrome) on the C302, or did you upgrade the Chromebook to a C302?.

I am assuming you are not able to login to the Playstore, which in turn, will not allow you access to the RWA app page?.

Edit: In other words, Upgrade vs. Update may have two different meanings.


#5

I bought my c302 over a year ago. Just did a regular update in the lower right task bar. It shows my last sync and backup was June 2nd. I obviously did the update after that date.


#7

Sorry @laurieu.ikvteu The “upgrade” made me think you switched Chromebooks.


#8

oh, I see… sorry, I get my words mixed up quite often. It was an update after June 2nd as that is the last date shown on my CB that my data was backed up.


#9

Not a problem at all. :slightly_smiling_face:

The issue appears to me is that the latest Chrome OS update has left you without access to the Playstore, and, RWA (Republic Wireless Anywhere) has stopped working.

Is this correct?..(not trying to be redundant, but sometimes the devil-is-in-the-details kinda-thing).
:slightly_smiling_face:


#10

Yes C1tobor, you got the deets. At least that’s my take on what’s happening.


#11

Have you tried simply rebooting the device?..(off/on)?. I know that sounds silly, but often resolves Android-ish problems.


#12

yes, multiple times and first thing i tried. :frowning:


#13

Guessing you have cleared Caches and History(s) back since the issue began?.


#14

yes…I’ve done all the usual suspect checks. I see others have had a similar issue so I’ll just wait for android and google to figure things out. Unless you guys come up with a solution before they do!


#15

@laurieu.ikvteu,

I’m sorry, I don’t have a Chromebook, so I don’t know if this is even possible, but if you log into the Google Play Store on a different computer using your same Google credentials, can you install the app to your Chromebook like you can to a phone?


#16

Nope.


#17

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.