Company WiFi no longer work

What phone do you have? MOTO X Pure Edition, Andrroid Security patch level 10-1-17

What plan are you on?

Does your plan include data, or just talk & text? Data, talk and Text plan


Issue Description

This issue started last Monday when I got to work. At work I have to log into our free WiFi service on the public end of the network. I have been accessing it for over 10 years now. Monday when I tried to enter the phone automatically brings up the license agreement and when I select Ok to accept the terms, the phone no longer makes connection to the internet. Getting an error

https://1.1.1.1/login.html

get an error that reads

Time out Web Page not available

Net::ERR_CONNECTION_TIMED_OUT

Conrad

They most likely changed/upgraded something.
Or perhaps set new rules to block voip devices.
If you phone works fine on your home and other wifi networks, I would contact your IT Help Desk for support.

I have been in contact with IT department all week- they said that this is an issue on the Android end of things and is effecting the Chrome, Mozilla operating systems. they can still access the network on the Iphone that they use at the hospital but no one on the Android or me with my Android and Republic system can get through now

To go with @SpeedingCheetah’s suggestion (a good one), there is a section in Router Tweaks titled ‘Required Ports & Protocol for Open Access’ that provides the requirements you could provide your IT folks (these were developed by users, university and enterprise IT along with Senior Staff at Republic)

U try a different browser…like Opera?

Yes even tried Dolphin and still not working

A buddy of mine actually had this at his last place of work, their wifi for whatever reason, only allowed iphones. No androids could connect. Never found out why.

Message an
Expert customer