Confounding Fingerprint lock

Good day all. My Moto G Power (2019?) has never allowed me to ‘unlock’ my phone using the Fingerprint scanner. All it does is open the ‘PIN’ dialog.
I do not see the point of using it if you have to enter the PIN anyway,
Is that how it’s suppose to work?..seems counter intuitive.
Any thoughts or experiences welcome. Thanks.

Not the way it is supposed to work unless:

  1. The phone has restarted. On first unlock after restart you must always use your PIN
  2. The phone hasn’t been unlocked in over 12 hours. After 12 hours you must use your PIN.

When you put your finger on the fingerprint scanner does the phone respond at all? Is there a vibration? A message that says “not recognized” on the lock screen?

2 Likes

Yes, I feel the haptic feedback…but it has never unlocked the phone. I’ve set up different fingers, always the same response.

If you use the power button to power on the lock screen before placing your finger on the sensor and you look towards the bottom of the screen does “not recognized” or anything else appear there when you do place you finger on the scanner?

1 Like

Hmm, you might be on to something…testing a few things.

Ok, I got it to work. Turns out I’ve been using a On/Off screen app. for years. Figured out if I use the ‘power’ button to shut the screen off, it worked. However using that app seems to ‘lock’ the Fingerprint method out. Uninstalled the app, and now it works flawlessly by letting the screen either timeout, or use the power button lock… Cool, and thanks. :grinning.

4 Likes

You marked mine the ‘solution’, but you made me think about how I actually ‘locked’ my screen 95% of the time.

Very much appreciate your prompt feedback louisdi.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer