Continued Wifi Calling Issues - Callers can't hear me after 2 minutes - and Still No Voicemail

I have requested help on this topic previously and was basically told that it’s a problem with my Wifi. However, the problem I am having with Wifi calling has directly coincided with several other identified issues. I noticed it when RW was working to resolve the data purchase issue along with a host of others related to the 5.0 plans. I can’t be the only one affected.

What is happening - that has never before happened - is that when I receive a phone call when I’m at home and on Wifi (I’m assuming this would happen elsewhere on wifi as well, but I haven’t had the opportunity to test) and someone calls me, we will converse for the first minute or two and suddenly they can no longer hear me. I hear them just fine, but they think that I am gone. If we hang up and try again, the same thing happens another minute or two later. It’s completely maddening The only way I’ve discovered to have a successful call is for me to turn OFF wifi on my phone as soon as it happens, and then they can hear me again. It’s completely absurd that the wifi calling doesn’t work considering that was what I signed up with RW to be able to do, or that I should have to toggle it on and off to successfully have a conversation.

I’ve made no changes to my home Wifi or router in the last 3 years and I’ve had my Google Pixel 4a on RW’s MyChoice Talk + Text plan +2GB for a year now.

Separately, for many weeks now I’ve been unable to access my voicemail on my phone; rather I have to call the phone number to get messages which is really annoying. I’ve tried restarting and playing with settings and trying other fixes I’ve seen on here. I’m not sure if it’s an Android update issue or a RW issue but I’d like to be able to get my voicemail back.

I understand that RW is currently swamped with a whole host of issues, but feeling a real lack of support or validation for issues is really frustrating.

This sounds like you have WiFi problems … so some questions for you:

  1. Which router (and modem/gateway) are you using?
  2. Are you using any extenders or in-house boosters?
  3. Have you gone through all 5 Quick Checks found in Router Tweaks - Keep WiFi 1st - a Community Guide?
2 Likes

Thanks for the reply. I checked out the article but there wasn’t much on the 4.0 plans which is what I am on. It should also be noted that my daughter also uses RW with a Moto G Fast and has not encountered the same issue. We both share the same Wifi at home.

We just have a standard Verizon high-speed router with FiOS service. No boosters or extenders. We live in a small house at the top of a hill very close to cell towers, etc. in the Pittsburgh metro area. We do not experience any other Wifi issues, even when all of us are streaming videos on our various devices. The times when this occurs we usually only have one or two devices online, so I really feel our Wifi isn’t the issue.

I did read the article on the 4.0 plans and went into my settings thinking that maybe I need to at the very least enable automatic handover to cell to “improve call quality” since I am encountering audio issues. Maybe that’s the “lost packets” this article refers to? Anyway, when I went into my settings it allowed me to select “enable manual handover” but the “enable handover on networks” is completely grayed out. Do you know why that would be?

Thanks!

The article I referenced is for general WiFi problems.
If you went through all 5 Quick Checks found in Router Tweaks - Keep WiFi 1st - a Community Guide and still have WiFi connectivity problems with an individual phone, please elaborate on what the problem looks like to you.

Sorry I missed this on the earlier pass-through… but here is the official answer to the ‘grayed out - enable handover’