"Couldn't set up WiFi calling. Contact carrier"

What phone do you have? Google Pixel 4A

What plan are you on? My Choice 1 GB

Does your plan include data, or just talk & text? Both


Issue Description

When I start up, I get a message “Couldn’t set up WiFi calling. Contact carrier”. I live in a marginal area, but I can receive and make phone calls. How do I check to see if I can make WiFi calls? When I switch to Airplane Mode, I can’t make a phone call, but I’m definitely on WiFi. Do you need to fix something n your end? Thanks.

  • For all devices that I have available for testing (Moto and Samsung) the manufacturers, Wi-Fi calling must be turned off.
    I would try this (taken from a Verizon help article, in step 6 Turn it OFF))
  1. From a Home screen, tap the Phone icon Phone icon (lower-left).
    Note If unavailable, swipe up from the bottom of the display then tap Phone Phone icon.
  2. Tap the Menu icon Menu icon (upper-right).
  3. Tap Settings .
  4. Tap Calls
  5. Tap Wi-Fi Calling
  6. Tap the Wi-Fi calling switch to turn on Switch on or off Switch off
1 Like

Hi @martyk.3gi9a1
Did you resolve the problem? If so, please consider sharing with the community … it’s how we learn

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer