Crazy whack issues on two phones at once

What phone do you have?
A - Google Pixel 4 XL (64Gb)
R - Moto G7 Power
S - Was Moto e, now Moto e4 Plus (32gGb)

What plan are you on?
A - My Choice + 3Gb
R - My Choice + 2Gb
S - My Choice Talk & Text

Does your plan include data, or just talk & text?
A - 3 Gb data
R - 2 Gb data
S - just talk & text


Issue Description

Thank you in advance for your help. There are two problems, listed separately below.

About two weeks ago, I purchased the Google Pixel 4 XL to replace my Moto e4 Plus. Activated, and everything seems to be ok with my phone.

================================

PROBLEM #1 - R (my wife)'s Moto G7 Power had gotten so slow, it barely worked. A few days after I got my new phone, I did a factory reset on R’s phone.

Now, when R sends a text to me or our child, it arrives from an unknown number, with a different area code. When we reply to that unknown number, it goes through to R.

If we send a text to R’s correct number (the number showing on R’s phone, and in the RW dashboard), it shows “sent” on my phone, in a light blue bubble, but the text never arrives on R’s phone.

However, when R calls us or we call R, we have to use the original / correct phone number. :thinking:

I have already tried the RW Activation Refresh ( * # * # 8647 # * # * ) twice. The first time, I did a Restart. The second, I did a full Power Off, Power On cycle.

================================

PROBLEM #2 - After switching to my new Google phone, I did a full factory reset, and removed it from my RW dashboard, replacing it with the Google phone. I put it in the safe, intending to keep as a backup.

About a week later, I gave S (my daughter) the old Moto e4 Plus, as her Moto e was barely functional. The Moto e is no longer on the RW dashboard, which is as it should be, as the Moto e is no longer being used.

The e4 Plus is linked to the correct number for S, as it should be.

However, text messages do not send or receive on her phone unless she is on wifi. Cellular Data slider is activated on her phone, and with My Choice Talk and Text, she should be able to send/receive text messages without paying for data, since she is not trying to send photos… just text messages, correct?

I have already tried the RW Activation Refresh ( * # * # 8647 # * # * ) twice on her phone as well. The first time, I did a Restart. The second, I did a full Power Off, Power On cycle.

Any ideas or suggestions?

The activation reset was a great first step. It sure sounds to me like RW is going to have to fix this one. I think your phones are trying to work with your underlying carrier numbers. Have you opened a service ticket? If so, let us know what RW says about this.

Hi @andrewt.uud9rx and welcome to the Community!

Before raising that help ticket, please try disabling chat features on all of the involved phones, then restart those phones and let us know what problems might remain. Please do not re-enable chat features on any of the phones after restarting them. Here’s how to disable chat features:

3 Likes

Just an update…

I disabled chat features on involved phones, as described above. That seems to have done the trick, as they are functioning properly at the moment.

Thank you for your help.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer