Data Going Away Quickly

What phone do you have? Moto G6

What plan are you on? 1 gig

Does your plan include data, or just talk & text? data


Issue Description

All of a sudden today, my data is waning quickly. I got two notifications. One at 9:03 saying that I had 25% left and then 10 mins later saying that I have 10% left… What’s going on? I’ve never seen my phone eat data that quickly…
Help???

AmyB

Settings > Network & Internet > Mobile internet > App data usage. What app is using you cellular data?

1 Like

Chrome

Sounds like a web page (perhaps with embedded video or audio) was using data in the background. Since you say you’re never seen your phone use data like this before, it’s likely a one-time occurrence. In the meantime, all you can do is buy more data if you need it. Republic Wireless did its job of supplying data when your phone demanded it

You can disable usage of mobile data in the background on an app-by-app basis. It’s a setting in App Info.

1 Like

Hi @amyb9,

Did you get the data consumption under control? I had to buy both my daughters data this month for the same reason. I’m wondering if a recent update to Chrome might have made it more likely to consume background data.

Hey,

I have no idea what happened. That’s never happened before. It was very odd as if someone else was using my data. There was no reason for that much data to have gotten sucked away on May 29th. I’ve never used that much to my knowledge. I really don’t want to have to buy data. It says that chrome used 563.29 mb on the 29th… how is that possible? The only thing I use my phone for when not at home is maps, but even that wasn’t the issue. I generally have about 400 mb left every month. I’m still very confused.

Amy

There was a new Chrome release on May 25:

Ok, but still makes no sense that it ate up 338 mb that day… I usually have at least that left before the end of the month.

Try this setting in Chrome:

Open Chrome → Click on the menu (vertical button with three dots on top right) → Select Settings → Reduce data usage / Data Saver → slide it “ON”

Another option would be to disable Chrome and try Firefox (It’s what I use) and see if it helps curb the data being eaten:

Ok, but still this has never been a problem. This is the first time this has happened. I don’t want to disable anything. And it hasn’t happened since the 29th. Nobody is explaining what the issue is except for they did an update and that’s what used all my data??

A number of people have tried to explain as best we can. Southpaw mentioned:

cbwahlstrom explained:

SuperT offered these steps to stop it from happening again:

That’s the best anyone can do. We don’t have your phone. We didn’t create Chrome. We don’t control your wifi, connection to cellular or anything like that and therefore we can only offer suggestion as to what might have caused it and suggestions on how to keep it from happening again.

2 Likes

And… it may not be Chrome, but rather a link running via Chrome. Unless you can identify the offending tab (if that indeed is the issue), you may never know.

1 Like

Have you double checked your Google settings to make sure that Auto-update is set to wifi only? And the auto- play setting as well.

1 Like

Auto update is set for wifi only on all my apps, apparently.

@amyb9,

Here’s why it’s important to see if you can figure out what is causing the problem, rather than just adding/buying more data - one of my daughters is already nearly out of data again. She had assured me she had closed all her Chrome tabs, but apparently, something is still consuming a lot of data.

When I open the Chrome app on my phone, here’s what I see and where I’d start.
(Open Chrome, tap the three-dot :dots: icon, then Settings)

First, my “Sync” settings are enabled. I tap “Sync is on” and see that it’s syncing “open tabs.” Maybe that’s a problem? I’m turning that one off. I don’t need the same tabs open on my phone that are open on my computer.

I hit the “Back” arrow to view settings again, and the next thing that catches my eye is under “Advanced” - “Site Settings”. I tap that and see “Background sync” is allowed. I’m turning that off. It’s a tool that Chrome uses to allow other apps (which are actually using Chrome behind the scenes) to complete actions later if you don’t have good internet access when they first try to do so. I’m a little skeptical that this is limited to actions I’m intentionally initiating. Maybe later I’ll change this back if I start seeing some issues in other apps because I have it turned off, but for now, I want to be in control of how and when my data is being used.

The “Automatic downloads” setting is set to "ask first’ on my phone. I’ll be checking that on my daughter’s phone, and you may want to check it on yours.

I’m not seeing the “auto-play” setting in Chrome that @Majorninth suggested, maybe he can chime in with some steps to help us both find it.

I believe that @Majorninth was referencing the Setting in Google Play Store.
I attempted to check mine and was immediately met with ‘changes’ that Google had implemented.
Here are my ‘edited’ instructions (which I submitted as feedback on How to Set Apps to Auto-Update Only over WiFi – Republic Help

  • Access the Settings via one of these 2 methods.
    1. Tap the circle in the upper right corner (shows your Google account photo if you have one or a letter of your name), then tap Settings
    2. Tap the three horizontal lines in the top-left corner of the screen (if shown), then tap Settings
  • Once in Settings
    • Tap General
    • Tap Account, auto-update, preferences
      • Update your preferences.

In one of my emails of late, I stated that my auto update is wifi only… nothing changed there.

Playstore - Settings

2 Likes
Message an
Expert customer