Data Usage Warning on Moto G 1st Gen phone w/ WiFi (voice, data, text) & cell voice


#1

How do I turn off the “Data Usage Warning” on the drop-down screen? First time this has ever appeared. Bruce


#2

Perhaps the generic Android Settings got updated …
Access Settings/Data Usage
Cellular data should be on (green)
Set cellular data limit should be off (grey)
checked on a Moto G (3rd Gen) but should be the same


#3

The cellular data settings are as you suggested, but I still get the “Data Usage Warning”. Thanks for the input. Perhaps someone else in the Community would like to take a shot at this problem?


#4

Once you pull it down, try to touch/hold for identifying where the notification is coming from. It’s possible an app is causing it.

:flight_departure:


#5

Hi @brucej.dgmysb,

Did the suggestion from @PlaneTherapist help you get this warning disabled?


#6

No, the suggestion from Plane Therapist to push & hold the Usage Warning linked to a page entitled Android System. It involved on/off notification when the device is set to priority interruptions only. I tried both settings to no avail. I am open to any new suggestions. brucej.dgmysb


#7

try, something is got to work, one of the below suggest you set the limit to a higher point that you will never reach…

https://www.wikihow.tech/Turn-Off-Data-Usage-Warnings-on-Your-Android

https://www.google.com/search?q=can't+disable+Data+Usage+Warning+on+Moto+G+1st+Gen+phone&tbm=isch&tbo=u&source=univ&sa=X&ved=0ahUKEwjtmcKSvtLZAhUC7YMKHeYMBqgQsAQIfQ&biw=1366&bih=637


#8

.
.How to Clear the System Cache on a Moto E1, G1, X1, and X2 – Republic Help

Procedure

  1. Turn off your phone and remove any charging cables
  2. Press and hold both the Volume Down and Power buttons at the same time for 2-3 seconds, then release both buttons
  3. Use the Volume Down button to scroll through the options to Recovery and press the Volume Up button to select it
  4. When the words No Command appear, press and hold the Power button and tap the Volume Up button
  • Note: The phone will reboot if you wait too long to perform this step
  1. Use the Volume Down button to scroll to Wipe cache partition and press the Power button to select it
  2. When you see Reboot system now is highlighted, press the Power button to select it

.
I’m a bit puzzled why Android would direct you to the a priority interruptions setting? My G1 and G3 are not currently on data plans to compare with your results. Do you have any other data monitoring apps or recently added any apps? If this is occurring on a regular basis you may want to reboot in Safe mode and check. Since you indicated your phone data warning settings are set up to prevent this you might try clearing the system cache.

:flight_departure:


#9

Hi @brucej.dgmysb,

I was able to get a data usage warning on a G1. I believe this this what you’re seeing.

If you tap the notification, rather than pressing and holding it, it will open the Data Usage menu in the Settings app. You can also get there by opening the Settings app and taping Data Usage.

The black bar where I’ve added a red arrow slides up and down. If you don’t want to see the usage warning, slide the black bar up to a level beyond your limit or normal usage. If it won’t slide, tap the black bar, and a dialog window will open to allow you to set the amount.


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.