Diagnostic Test

What phone do you have? Google Pixel 4a

What plan are you on? Talk text and 1 gig of data

Does your plan include data, or just talk & text? both


Issue Description

The problem has always been there, at least since I discovered the option of running the diagnostic test.
In the Republic app under advanced settings, I run the test and always get failed diagnostic APN configuration. It says to reboot the phone to reset the APN. Rebooting the phone has no affect on the problem. The phone seems to work fine, but maybe it would be even better if the problem were solved.
Any thing else I can try? Thanks

Found this in the Help Center (2nd tab in the Spyglass search tab)

1 Like

Hi @brimstone,

That particular diagnostic result is a “false positive.” It can be safely ignored and will most likely be removed in from the app in a future update.

The diagnostic test is meant as a tool to assist our Help Team as the diagnose issues, and does not need to be run on a phone that is working well.

1 Like

Thank you southpaw for the quick response.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer