Disabling send sounds on messenger


#1

How do I do this for the Galaxy S7?


#2

Hi @SeeCoryClimb,

Open Android Message app > click on the 3-dots menu > select Settings > turn-off Hear outgoing message sounds

Hope this is what you need.


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.