Do Not Disturb not turning off according to schedule


#1

What phone do you have?

What plan are you on?

Does your plan include data, or just talk & text?

Moto G6
Talk+text+data (regular plan)


Issue Description

I’m having a problem with Do Not Disturb schedules. The feature turns on at the right time (12am) but fails to turn off at the time I set, 8am. I can turn it off manually, but it seems the feature is bugged since it should be automatically disabling at 8am. Has anyone else experienced this and found a fix?


#2

Possible things to check:

  • Date & Time set to Automatic (in the Android Settings :settingsicon: ) if on, then cycle off/on to reset
  • An 3rd party App caused problem … boot up in Safe Mode

automatically bumped #3

#4

@ryanp.v02tvv Are you still needing help with this issue?


#5

Sorry, I thought I had responded already. Cycling the automatic time change switch seems to have worked, but sometimes it doesn’t.


automatically bumped #6